• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Grand theft auto 3 Scattoso!

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.717

    Grand theft auto 3 Scattoso!

    Mi è capitato di dovere formattare il mio hard disk e
    reinstallare windows98.Tutto si è svolto regolarmente
    tranne una cosa!Poco tempo prima avevo installato
    GTA 3 e con mio sorpresa il gioco
    girava molto fluidamente nonostante la grafica sia
    abbastanza pesante.Dopo avere formattato
    l'hard disk ho reinstallato esattamente tutti i componenti,
    tutti i driver e tutti programmi che c'èrano in precedenza.
    Tutti funzionano correttamente TRANNE GTA 3 che è diventato
    scattosissimo!Le ho provate tutte per risolvere il problema,
    ho cambiato varie volte configurazione al gioco ma anche a
    basse risoluzioni non noto miglioramenti.il problema è che
    quando gioco a GTA3 il pc legge in continuazione dall'hard disk
    mentre in precendenza credo che questo non accadeva.Perche?,
    Cosa devo fare?Aiutatemi!!!!
    Il mio sistema è:
    P III 866 MHz,256 RAM,Matrox G400,Sound Blaster live,Windows 98,
    Hard Disk 20 Gb.

  2. #2
    Minchia sciò L'avatar di Motemai
    Registrato il
    10-02
    Località
    Genova
    Messaggi
    7.069
    stessa scheda video, stesso problema....



  3. #3
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    Località
    Milano
    Messaggi
    532
    Mhh, quanta ram hai?
    Prova a fare un bel defrag e una pulizia della ram......potrebbe dipendere da quello.....oppure prova a vedere le impostazioni della scheda video e se sono settate per la massima qualità, mettile sulla massima performance/velocità.
    Fammi sapere
    La Vita è Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  4. #4
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.717
    256 MB RAM,le ho provate tutte!quello che non mi spiego e perche prima funzionava alla grande e adesso no!!!

  5. #5
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    Comunque....non aprire piu' topic in + sezioni....gta3 comunque su una g400 e' gia' tanto che va

  6. #6
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.717
    ok,ho aperto piu topic perche pensavo di avere piu aiuto.

  7. #7
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    Località
    Genzano di Roma (RM)
    Messaggi
    2.735
    Guarda, avevo il tuo stesso problema quando avevo WINME. Passando a winxp quindi da fat32 a ntfs andava tutto liscio.
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

  8. #8
    Minchia sciò L'avatar di Motemai
    Registrato il
    10-02
    Località
    Genova
    Messaggi
    7.069
    Inviato da Manolo
    Comunque....non aprire piu' topic in + sezioni....gta3 comunque su una g400 e' gia' tanto che va
    il problema è quello.
    prima di passare da 98 a me ci giocavo a 800*600, con il me era diventato ingiocabile.
    Ultima modifica di Motemai; 29-06-2003 alle 11:53:33



  9. #9
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    il problema è che hai aggiornato windows tra da 98 a me e quindi va molto lento perchè sembrano due sistemi operativi e doppi files.
    alla prox ti conviene di formattare e installare in un sistema operativo così avrai molto meno problemi ma sempre meglio se installi xp

  10. #10
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    il probl è la scheda video troppo vecchia x un gioco ottimizzato così male...
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  11. #11
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    Inviato da federico
    il probl è la scheda video troppo vecchia x un gioco ottimizzato così male...
    devi scambiare la scheda video con Matrox G400 per Andrea81
    così il problema è risolto

    Andrea81 sarà contento per Ati Radeon 7500 64mb DDR e va fluuuuudo!!! :9

  12. #12
    Minchia sciò L'avatar di Motemai
    Registrato il
    10-02
    Località
    Genova
    Messaggi
    7.069
    Inviato da federico
    il probl è la scheda video troppo vecchia x un gioco ottimizzato così male...
    ripeto: ci giocavo a 800*600 dettagli minimi. e per una G400 non è mica pizza e fichi...



  13. #13
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.717
    beh,se qualcuno mi paga la scheda video nuova si puo fare!hahaha,cmq io non ho cambiato sistema operativo!ho sempre W98

  14. #14
    Kobe Bryant L'avatar di capm08
    Registrato il
    11-02
    Località
    Los Angeles
    Messaggi
    1.232
    Ok, apri proprietà dello schermo, impostazioni, avanzate, seleziona la linguetta direct 3d, dopodichè selezioni nuovo, cerchi sul tuo hard disk gta3.exe poi imposti tutto (con l'aiuto dell help, il puntino di domanda di fianco alla x di chiusura) al minimo e vedrai che tornera a girare decentemente......cmq ricordati che passando da portland a staunton è normale ravvisare un rallenatmento, è dovuto alle textures dei grattacieli

    Take me to the gardens of the sinner, bury me and let me rest in peace!

  15. #15
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.717
    nelle opzione avanzate della mia scheda video (G400),non c'è la linguetta direct3d!conosci qualche altro modo per modificare le opzioni grafiche di Gta3?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •