• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Succede anche a voi con GTA Vice City???

Cambio titolo
  1. #1
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102

    Succede anche a voi con GTA Vice City???

    Nonostante abbia abilitato il VSYNC come consigliato dai programmatori, la grafica si disegna su schermo con un ritardo mostruoso creandomi non pochi problemi (a volte mi compare un muretto di colpo davanti...... ).... Non penso sia un problema di scheda video, visto che cmq il gioco va molto fluido........

  2. #2
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    Ah, dimenticavo, ho già installato la patch che dovrebbe risolvere dei problemi grafici........

  3. #3
      L'avatar di Teo
    Registrato il
    11-02
    Località
    PU
    Messaggi
    12.827
    Si, anche a me capita!
    Alcune missioni le fallisco per colpa di questo inconveniente!!
    Alcuni hanno risolto attivando il limitatore di frame...
    A me nn cambia niente!
    Cmq che scheda video hai?

  4. #4
    Utente L'avatar di clait`
    Registrato il
    05-03
    Messaggi
    737
    chi mi da la patch per i problemi grafici che ogni tanto mi scazza la grafica con la fx5600..

    cmq prima con la mia ama ti4400 (prima che si staccasse la memoria per il caldo e la schede morisse) avevo questo inconveniente e non cambiava nulla, ora con la geffo fx5600 nn mi da problemi di ritardo la grafica ma solo ogni tanto mi scazza

    ditemi dove pigliare la patch
    Il nulla può diventare ciò che noi vogliamo
    « www.fawn.it » - Odio allo stato puro

  5. #5
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    con la ATI RAge 128 PRo mi succedeva anche a me sto fatto. Ora ci ha pensato la Radeon 9500

    Cmq il problema sta nel fatto che devi smanettare nelle opzioni del gioco. Nella seconda voce ("distanza dettaglio" o qualcosa del genere, subito dopo la luminosità) c'è una barra che dovresti aumentare circa più della metà, questo dipende però dalla potenza della tua scheda video.

    Così dovrebbe essere tutto a posto

  6. #6
    Utente L'avatar di Diadora
    Registrato il
    10-02
    Località
    Rapallo
    Messaggi
    4.115
    Infatti, è come dice Peppigno, è colpa delle distanza di rendering troppo bassa, alzatela e dovreste avere meno inconvenienti.
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarà sempre al servizio della giustizia.

  7. #7
      L'avatar di Teo
    Registrato il
    11-02
    Località
    PU
    Messaggi
    12.827
    Eh...si...troppo facile!
    Ho una radeon 9100 128 Mb, riesco a giocare con il rendering al massimo, filtro ansiopico 16X e AA4X, risoluzione 1024x768 profondità 32 Bit senza manco il minimo scatto!!!
    Però ho quel cavolo di problema!
    Anche togliendo i filtri e diminuendo dettagli e risoluzione nn cambia neinte!

  8. #8
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Inviato da Diadora
    Infatti, è come dice Peppigno, è colpa delle distanza di rendering troppo bassa, alzatela e dovreste avere meno inconvenienti.
    evvai, viva l'aimbot

  9. #9
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    Inviato da Peppigno
    con la ATI RAge 128 PRo mi succedeva anche a me sto fatto. Ora ci ha pensato la Radeon 9500

    Cmq il problema sta nel fatto che devi smanettare nelle opzioni del gioco. Nella seconda voce ("distanza dettaglio" o qualcosa del genere, subito dopo la luminosità) c'è una barra che dovresti aumentare circa più della metà, questo dipende però dalla potenza della tua scheda video.

    Così dovrebbe essere tutto a posto
    Ti sbagli, anche con la distanza al massimo stesso problema.......

  10. #10
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Località
    Magenta(MI)
    Messaggi
    3.293
    io cn la 9500, gioco in 1280*960 cn filtri attivati distanza di rendering al max e il limitatore frame, e non ho attivato il vsync, facendo così il gioco sta sui 30fps (limite, più di così non va) fissi, e non ho nessun tipo di problema tipo ritardi o roba del genere!!! mi succede solo quando tolgo il limitatore, che il gioco schizza sui 70 fps, e spesso fa fatica a caricare le cose!!!
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  11. #11
    ciuaz!!!
    Ospite
    anch'io ho lo stesso problema! pero adesso ho abbassato la risoluzione a 1024x768x32 e va benissimo. il limitatore di frame è off e la distanza visuale al massimo. per attivare i filtri devo smanettare dal pannello di controllo ati, vero?

  12. #12
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    Inviato da Teo
    Si, anche a me capita!
    Alcune missioni le fallisco per colpa di questo inconveniente!!
    Alcuni hanno risolto attivando il limitatore di frame...
    A me nn cambia niente!
    Cmq che scheda video hai?
    Grazie Teo, ora che ho attivato il limitatore di frame non c'è più quel fastidioso problema!!!

    P.S. la mia scheda video è nella firma!

  13. #13
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Il limitatore di frame è già disattivato per default...

  14. #14
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    Inviato da Peppigno
    Il limitatore di frame è già disattivato per default...
    Infatti io l'ho attivato!

  15. #15
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    Località
    Napoli
    Messaggi
    5.172
    anche a me succede...(

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •