• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Ho comprato la ventola nuova colorata ma...

Cambio titolo
  1. #1
    Sam83
    Ospite

    Domanda Ho comprato la ventola nuova colorata ma...

    Ho comprato propio un'ora fa una ventola 8x8 colorata(rosso,verde e blu,ma si accende solo il rosso... )
    Io l'ho attaccata all'alimentatore,che dite Ŕ meglio se l'attacco alla scheda madre? Che dite potrebbe dipendere da questo che il verde e il blu non si accendono?

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Attaccarla alla scheda madre o all'alimentatore dovrebbe essere indifferente, al massimo non avrai la rilevazione della velocitÓ di rotazione in quanto il connettore dell'alimentatore non gestisce il segnale tachimetrico. Non penso dipenda da questo il funzionamento delle luci.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    succede, fattela cambiare




  4. #4
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    Inviato da Born to Kill
    succede, fattela cambiare
    da me funziona benissimo con la ventola a colori che ho collegato all'alimentatore da 400w


    demizone, questo Ŕ vietato. Prometeo
    Ultima modifica di Prometeo; 11-07-2003 alle 16:09:07

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •