• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: problemi con gta 2

Cambio titolo
  1. #1
    Utente L'avatar di gta350
    Registrato il
    07-03
    Messaggi
    33

    problemi con gta 2



    In questi giorni sto giocando a gta 2 regalato da GMC nel novembre del 2001, le prime volte che ci ho giocato funzionava tutto bene. adesso quando lancio il gioco compare un messaggio "impossibile trovare una scheda grafica adatta". io ho una s3 savage4 con 32 mb di ram, gta 2 richiede solo 8mb!
    perchŔ non va???
    AIUTO!!
    gta300

  2. #2
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    o hai smanettato nel bios o hai tolto i driver della scheda video

  3. #3
    re-installa la scheda video , riavvia , e riprova!
    Macchina Distruttiva : meglio ferirsi con l'ogoglio di aver combattuto, che trascinarsi ferite da una vita piena di perdite giÓ date per sconfitte!╔ il destino dell'uomo, quello di morire una sola volta,quello di una Bestia Ŕ di vivere per sempre , regnando.

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Dovresti dirci se ne frattempo hai cambiato la configurazione del pc, magari aggiornando driver o passando a un'altra versione di Windows.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    Utente L'avatar di gta350
    Registrato il
    07-03
    Messaggi
    33
    no, i driver sono gli stessi. nel bios non ho smanettato; ho anche riprovato a installare la scheda video. bohhhhhhhhh?????

    TUTTA COLPA DEL MIO ROTTAME, ACCIDENTI A LUI!!
    fortunatamente con i miei sudatissimi risparmi mi comprer˛ un amd 2600+ e una geforce fx 5600(ho visto su un sito che la versione ultra ha 256 mb di ram Ŕ vero?)
    gta300

  6. #6
    Utente L'avatar di Dodicistelle
    Registrato il
    03-03
    LocalitÓ
    Reggio Calabria
    Messaggi
    5.542

    Figurati!

    No,intendevo dire:figurati che io dopo averlo installato mi son trovato davanti la scritta inserisci cd originale (o qualcosa del genere)!DEv'essere un gioco che non va d'accordo con tutti,maledetto!

  7. #7
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    ma che sistema operativo hai?

  8. #8
    Utente L'avatar di gta350
    Registrato il
    07-03
    Messaggi
    33
    prima avevo il 98 e ora ho messo il 2000, ma i problemi ha ominciato a darli con il 98
    gta300

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •