• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Help Radeon 9500PRO

Cambio titolo
  1. #1
    Utente L'avatar di grey.fox
    Registrato il
    02-03
    Messaggi
    45

    Help Radeon 9500PRO

    Installata 2 gg fa una Club 3d 9500Pro,da allora la temperatura del sistema si è alzata paurosamente....il case scotta anche a toccarlo da fuori!!!! Sembra di avere una stufetta sotto la scrivania. Dopo una mezzora di gioco il processore (athlon XP 1600+) segna la bellezza di 72°C,quando prima non superava i 62°C!! Ora che navigo stà a 58°C invece dei 52/54 di prima! Ora provo a tenere il case aperto. Ho appena notato che lo schermo sfarfallava,dopo che mio fratello ci giocava da 2 ore. Mi è anche sembrato di sentire odore di bruciato uscire dalla ventola dell'alimentatore (300W). Secondo voi cosa dovrei fare,prima di rischiare qualche danno irreparabile??
    Athlon XP Thorton 2400+ Cooler Master Aero 7+ (criceto non incluso) - ECS K7S5A - Audio AC'97 - 384 DDR - Radeon 9500PRO - Teac CD-W58E - WinXP Pro SP1

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Probabilmente la colpa è dell'alimentatore, che non regge il consumo in più provocato dalla scheda video. Prova con un 350W, meglio se di marca.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Utente L'avatar di grey.fox
    Registrato il
    02-03
    Messaggi
    45
    Intendi dire che la nuova scheda ciuccia troppa corrente,e il surriscaldamento generale del sistema è dato dalla sottoalimentazione degli altri componenti,processore in primis? E' possibile?
    Athlon XP Thorton 2400+ Cooler Master Aero 7+ (criceto non incluso) - ECS K7S5A - Audio AC'97 - 384 DDR - Radeon 9500PRO - Teac CD-W58E - WinXP Pro SP1

  4. #4
    Holyman L'avatar di Blind Melon
    Registrato il
    02-03
    Località
    TN
    Messaggi
    4.942
    Inviato da Lex
    Probabilmente la colpa è dell'alimentatore, che non regge il consumo in più provocato dalla scheda video. Prova con un 350W, meglio se di marca.
    Io ho un 300W e non mi da nessun problema!!!


    CPU:AMD Athlon XP 1800+ MB:Gigabyte GA-7DXR+ Ram:768 MB SV:Sapphire Radeon 9500 Pro 128 MB

  5. #5
    Utente L'avatar di grey.fox
    Registrato il
    02-03
    Messaggi
    45
    Ma qualcuno che abbia una risposta tecnica al mio quesito non c'è??
    Athlon XP Thorton 2400+ Cooler Master Aero 7+ (criceto non incluso) - ECS K7S5A - Audio AC'97 - 384 DDR - Radeon 9500PRO - Teac CD-W58E - WinXP Pro SP1

  6. #6
    Utente L'avatar di clait`
    Registrato il
    05-03
    Messaggi
    737
    Inviato da grey.fox
    Intendi dire che la nuova scheda ciuccia troppa corrente,e il surriscaldamento generale del sistema è dato dalla sottoalimentazione degli altri componenti,processore in primis? E' possibile?
    ti sei risposto da solo
    Il nulla può diventare ciò che noi vogliamo
    « www.fawn.it » - Odio allo stato puro

  7. #7
    Utente L'avatar di grey.fox
    Registrato il
    02-03
    Messaggi
    45
    Ho rimesso la pasta al processore,e ora la temperatura,anche sotto sforzo, si è normalizzata,però sono ancora a case aperto.
    Ho fatto anche una rilevazione delle tensioni in una sessione di 3d mark2003

    Teorico-------Pratico---------Sotto sforzo
    +3.3----------3.15------------3.12
    +5.0----------4.91------------4.80
    +12.0--------12.14----------12.07
    -12.0-------- -12.03-------- -11.98

    Qualcuno se ne intende??
    Athlon XP Thorton 2400+ Cooler Master Aero 7+ (criceto non incluso) - ECS K7S5A - Audio AC'97 - 384 DDR - Radeon 9500PRO - Teac CD-W58E - WinXP Pro SP1

  8. #8
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Mi paiono abbastanza normali. E' normale che sotto sforzo l'alimentatore abbia più difficoltà a garantire la tensione corretta sulle varie uscite.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  9. #9
    Utente L'avatar di grey.fox
    Registrato il
    02-03
    Messaggi
    45
    Inviato da Lex
    Mi paiono abbastanza normali. E' normale che sotto sforzo l'alimentatore abbia più difficoltà a garantire la tensione corretta sulle varie uscite.
    Quindi secondo te l'ali lavora normalmente e non è la causa del problema originario?
    Athlon XP Thorton 2400+ Cooler Master Aero 7+ (criceto non incluso) - ECS K7S5A - Audio AC'97 - 384 DDR - Radeon 9500PRO - Teac CD-W58E - WinXP Pro SP1

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •