• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 42

Discussione: Aiutatemi perfavore,vi scongiuro!!!!

Cambio titolo
  1. #1
    Sam83
    Ospite

    Aiutatemi perfavore,vi scongiuro!!!!

    Ragazzi sono disperato...8(
    E' succeso circa 4 giorni fa....
    Vado ad accendere il computer come sempre...e già dalla prima schermata della scheda madre si vedevano dei difetti grafici...
    Poi mi carica windows,faccio partire il 3d mark e al secondo test,il computer si blocca, windows sparisce dal monitor...tutto nero insomma,senza nenche la possibilità di spegnere o di riavviare il pc,l'unica soluzione..."la spina"della corrente...quindi....stacco tutto....riattaco e riaccendo il pc...
    La schermata della scheda madre presenta gli stessi errori grafici di prima,con l'unica differenza che windows non parte propio....
    Dopo vari tentativi riesco a farlo partire,e arrivato al desktop rivedo gli stessi difetti grafici,e dopo circa 5 minuti il pc si blocca e non si vede più una ceppa,e anche qui l'unica soluzione è il cavo della corrente...
    Quindi disperato decido che il giorno dopo l'avrei portato a farlo vedere da qualcuno...
    E infatti cosi è stato...
    Oggi lo vado a ritirare,e il negoziante mi dice che potrebbe essere la scheda video danneggiata...visto che ha provato a mettere un'altra scheda video e il computer andava benissimo...
    La cosa strana però è che la mia scheda video su un'altro computer non dava i stessi problemi che ha dato a me,anzi il computer filava liscio senza alcun problema,o almeno non come il mio....
    Il computer adesso parte,anche se dopo alcuni tentativi,windows è completamente instabile con alcuni difettini grafici,e sono costretto a lasciare al risoluzione di 800x600 16 bit,altrimenti si blocca tutto!!!
    ***** ragazzi non sò che pensare,se mi aiutaste in qualche modo mi fareste davvero un gran favore...
    8(

  2. #2
    Sam83
    Ospite
    Adesso ho messo i 41.09,e sembra che il pc vada meglio,e con risoluzione 1024x768 32 bit....
    Alemeno per ora......va.....speriamo bene....
    Quasi quasi faccio partire anche il 3dmark...

  3. #3
    Utente L'avatar di clait`
    Registrato il
    05-03
    Messaggi
    737
    la mia geffo4 ti4400 è morta cosi.. ..causa troppo calore sulla ram video.. ..difetti grafici a strisce verticali e crash
    Il nulla può diventare ciò che noi vogliamo
    « www.fawn.it » - Odio allo stato puro

  4. #4
    Sam83
    Ospite
    Inviato da clait`
    la mia geffo4 ti4400 è morta cosi.. ..causa troppo calore sulla ram video.. ..difetti grafici a strisce verticali e crash
    Ma non mi dire!!!!
    Anche la mia è una gf4 ti 4400!!!
    Coincidenza?

  5. #5
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    A molti si e' rotta la ti4400....sara' un caso?.......

  6. #6
    Sam83
    Ospite
    Inviato da Manolo
    A molti si e' rotta la ti4400....sara' un caso?.......
    Aesso ho messo i 41.09,e pare che vada bene,ho paura a fare il 3d mark però...

  7. #7
    Sam83
    Ospite
    Inviato da Sam83
    Aesso ho messo i 41.09,e pare che vada bene,ho paura a fare il 3d mark però...
    Cazz.o ho fatto il 3d amrk,e mi si è bloccato! ! 8(
    Però la scheda il primo test me l'ha fatto non può essere rotta!!!!
    Voi che dite!!
    Se lex o qualche esperto rispondesse mi farebbe davvero un gran favore

  8. #8
    Sam83
    Ospite
    sentite....
    siccome il case lo tengo aperto...
    qualche volta mi è capitato di toccare le ram della scheda video per vedere se scaldavano,non è che potrebbe dipendere da quello...
    Essendo comunque portatore di carica elettrostatica...
    Maa...

  9. #9
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    prova a cambiare se puoi scheda madre.........

  10. #10
    Sam83
    Ospite
    Inviato da Manolo
    prova a cambiare se puoi scheda madre.........
    Un bel lavorone...

  11. #11
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    Inviato da Sam83
    Un bel lavorone...
    lo so....fattela prestare e vedi......magari la scheda video nn e'.......e' l'unico modo...

  12. #12
    Sam83
    Ospite
    Ragazzi adesso mi si è impostato a 800x600 4bit di colore,da solo,e non posso nenche cambiare le impostazioni,non ci sono più nenche le impostazioni della scheda video,ma che cazz.o e successo!!!!
    Lex dammi una mano per favore!!!

  13. #13
    none
    Registrato il
    10-02
    Messaggi
    2.384
    non sara mica che la scheda non si raffredda?
    マスト

  14. #14
    Sam83
    Ospite
    Ho provato a disinstallare e reinstallare i driver,ma niente.....
    Quando faccio propietà--->impostazioni---->avanzate,le impostazioni della scheda video non ci sono,e non posso settare il monitor oltre gli 800x600 e 4 bit di colore,non c'è propio l'opzione,ci sono solo queste due edè impossibile cambiarle...
    Ragazzi ma che cazz.o è successo vi prego aiutatemi sono disperato!!!8(

  15. #15
    Sam83
    Ospite
    Gnente da fare...
    Non ne vuole sapere di mettersi a 1024x768...( (

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •