• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: super-help!!!!!!!!!!!!!!!!!!!

Cambio titolo
  1. #1
    Utente L'avatar di gta350
    Registrato il
    07-03
    Messaggi
    33

    super-help!!!!!!!!!!!!!!!!!!!

    ho installato american conquest (un bellissimo gioco), dopo l'istallazione, lanciando il gioco, il computer si blocca sul filmato iniziale. il mio pc fa schifo o oppure ci sono altri problemi???
    il mio pc: procio: 733mhz, scheda video s3 savage 4 ,128 mb di ram .

    i requisiti minimi del gioco richiedono 450 mhz, una scheda video compatibile con la risoluzione 1024x768(e la mia scheda lo Ŕ),
    64MB DI RAM.
    aiutatemi !!!!!! non avr˛ mica buttato 49 euro??????
    gta300

  2. #2
    Utente L'avatar di Barrog
    Registrato il
    04-03
    LocalitÓ
    Roma
    Messaggi
    23.390

    Re: super-help!!!!!!!!!!!!!!!!!!!

    Inviato da gta350
    ho installato american conquest (un bellissimo gioco), dopo l'istallazione, lanciando il gioco, il computer si blocca sul filmato iniziale. il mio pc fa schifo o oppure ci sono altri problemi???
    il mio pc: procio: 733mhz, scheda video s3 savage 4 ,128 mb di ram .

    i requisiti minimi del gioco richiedono 450 mhz, una scheda video compatibile con la risoluzione 1024x768(e la mia scheda lo Ŕ),
    64MB DI RAM.
    aiutatemi !!!!!! non avr˛ mica buttato 49 euro??????
    Prova ad aggiornare i Driver della scheda (anche se non so chi la produceva).
    In generale il tuo pc Ŕ schifosicchio eh...per˛ dati i requisiti minimi ci dovresti poter giocare e anche abbastanza bene
    Just let the light touch you
    And let the words spill through
    And let them pass right through
    Bringing out our hope and reason

    ...before we pine away...

  3. #3
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115

    Re: Re: super-help!!!!!!!!!!!!!!!!!!!

    Inviato da Barrog
    Prova ad aggiornare i Driver della scheda (anche se non so chi la produceva).
    In generale il tuo pc Ŕ schifosicchio eh...per˛ dati i requisiti minimi ci dovresti poter giocare e anche abbastanza bene
    La scheda veniva prodotta da S3
    Comunque aggiorna i driver e metti l'ultima patch del gioco, se no mi sa che la scheda video...
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  4. #4
    Utente L'avatar di gta350
    Registrato il
    07-03
    Messaggi
    33
    e se dopo i drivers e la patch il gioco nn funziona???
    gta300

  5. #5
    V Nera L'avatar di blackh@cker
    Registrato il
    12-02
    LocalitÓ
    Nuoro, in Barbagia
    Messaggi
    622
    cambia pc!!!!!!!!!

  6. #6
    Utente
    Registrato il
    07-03
    LocalitÓ
    pirla-land
    Messaggi
    3
    ma porca miseria possibile che nel mio computer american conquest non funzia, eppure i requisiti minimi sono bassi!
    a qualcuno per caso fa lo stesso problema?

    bios(sono gta350)
    bios

  7. #7
    Utente
    Registrato il
    07-03
    LocalitÓ
    pirla-land
    Messaggi
    3
    allora!?!?!?!
    posibile che nessuno sa niente?
    bios

  8. #8
    Pierpazzo
    Ospite
    quando ho problemi del genere...formatto....

  9. #9
    Secondo me dovresti formattare windows

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •