• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: MODEM Lentissimo

Cambio titolo
  1. #1
    L'avvelenato L'avatar di netstorm
    Registrato il
    07-03
    Località
    Aachen
    Messaggi
    6.345

    MODEM Lentissimo

    Un mio amico ha un problema, il modem gli va solo a 16, massimo 20 Kbps ( è un 56K V.92), ha provato a cambiarlo ma non è successo niente, cosa può essere?

    N.B. La linea telefonica funziona, ma ciò gli succede da quando ha cambiato computer e SO (WIN XP home)

  2. #2
    ciuaz!!!
    Ospite
    ha aggiornato i driver?c'è uin'opzione nelle proprieta del modem che ti permette di variare velocità....forse è quella

  3. #3
    L'avvelenato L'avatar di netstorm
    Registrato il
    07-03
    Località
    Aachen
    Messaggi
    6.345
    Si è al massimo, AIUTATELO!!!!!

  4. #4
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    x caso hai il centralino? un mio amico ha lo stesso probl...
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  5. #5
      L'avatar di Teo
    Registrato il
    11-02
    Località
    PU
    Messaggi
    12.827

    Re: MODEM Lentissimo

    Inviato da netstorm
    Un mio amico ha un problema, il modem gli va solo a 16, massimo 20 Kbps ( è un 56K V.92), ha provato a cambiarlo ma non è successo niente, cosa può essere?

    N.B. La linea telefonica funziona, ma ciò gli succede da quando ha cambiato computer e SO (WIN XP home)
    Per me la velocità è giusta, ma è il SO che sbaglia a calcolare!

  6. #6
    L'avvelenato L'avatar di netstorm
    Registrato il
    07-03
    Località
    Aachen
    Messaggi
    6.345
    No, me lo dice il fatto che ci mette più di un minuto a caricare l'home page di google!

  7. #7
    Guitar Player L'avatar di Angy87
    Registrato il
    10-02
    Messaggi
    11.222
    Inviato da netstorm
    No, me lo dice il fatto che ci mette più di un minuto a caricare l'home page di google!
    mamma mia un minuto quindi, figuriamoci a caricare la pag del forum




  8. #8
      L'avatar di Teo
    Registrato il
    11-02
    Località
    PU
    Messaggi
    12.827
    Inviato da netstorm
    No, me lo dice il fatto che ci mette più di un minuto a caricare l'home page di google!
    Umh...strano...
    Ma glieloha sempre fatto oppure prima andava bene?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •