• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problema crash

Cambio titolo
  1. #1
    Bannato L'avatar di °Vietcong°
    Registrato il
    08-03
    Messaggi
    7

    Problema crash

    Questa è la mia configurazione p43giga , radeon 9800pro 128ramddr , 1024 RAM DDR , hARDDISK 120giga, WXP professioanl edition

    Allora con tutti (o quasi) i giochi che ho [originali]dopo un po ho un problemone..IL GIOCO RITORNA A WINDOWS |) alcuni come red faction 2 tornano direttamente al desktop senza dare errori o messaggi . Mentre altri come ut2003 o splinter cell danno un errore con delle scritte

  2. #2
      L'avatar di Teo
    Registrato il
    11-02
    Località
    PU
    Messaggi
    12.827
    Che c'è scritto nella finestra di errore?

  3. #3
    Bannato L'avatar di °Vietcong°
    Registrato il
    08-03
    Messaggi
    7
    CAMBIA sempre

  4. #4
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Per caso hai fatto dei overclok?perché io avevo spinto il pc di 115 MHz e siccome la temperatura negli ultimi giorni e aumentata il mio pc si spegneva,o tornava a desktop,solo dopo che ho provato un paio di giochi e ho avuto lo stesso problema ho rimesso tutto come di default e tutto funziona bene adesso.

  5. #5
    Bannato L'avatar di °Vietcong°
    Registrato il
    08-03
    Messaggi
    7
    avevo overclokkato la scheda video , ma poi ho rimesso tutto su default... avvolte mi salta anche il 3dmark |)

  6. #6
    Bannato L'avatar di °Vietcong°
    Registrato il
    08-03
    Messaggi
    7
    come faccio a controllare la temperatura? c'è un programma per abbassarla o metterla a default? [mi sa che ho detto una minchiata]

  7. #7
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    per caso hai installato catalisty 3.5 (no 3.6)? via4in1 hai installato di ultima versione? directx 9.0 hai già installato? prova a montare la seconda ventola che forse hai la temperatura molto alta... o vai su task manager e devi togliere alcuni programmi in ciclo di sistema che per questo hai problema... poi secondo fai tu.

  8. #8
    Bannato L'avatar di °Vietcong°
    Registrato il
    08-03
    Messaggi
    7
    ho provato tutti i driver ..lo avevo già fatto.. su taskmanager che cosa posso togliere? quali sono quei programmi o applicazzioni che possono causare problemi? la cosa strana e che mentre sono su internet raramente [ma capita] mi si chiude la pagina

  9. #9
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    Inviato da °Vietcong°
    ho provato tutti i driver ..lo avevo già fatto.. su taskmanager che cosa posso togliere? quali sono quei programmi o applicazzioni che possono causare problemi? la cosa strana e che mentre sono su internet raramente [ma capita] mi si chiude la pagina
    il problema forse è uno piccolo trojan che è simile virus che fa rallentare le memorie e gli applicazioni vengono chiusi molti facilmenti perchè sono obsoleti... non sono sicuro...
    prova a salvare quache dati importanti e salva su cd con masterizzatore, fa boot con windows xp e formatta rapida.... installa BENE con driver... vede se funziona altrimenti va al suo negozio e porta suo PC, buon divertimento!

  10. #10
    Bannato L'avatar di °Vietcong°
    Registrato il
    08-03
    Messaggi
    7
    vorrei riportare il sisteme alle esatte condizioni iniziai . come posso "ripristinarlo"? devo formattare x forza^

  11. #11
    Pierpazzo
    Ospite
    Inviato da °Vietcong°
    vorrei riportare il sisteme alle esatte condizioni iniziai . come posso "ripristinarlo"? devo formattare x forza^
    c'è anke ripristino configurazione di sistema...xò nn lo so se ti risolverà il problema

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •