• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problemi con splinter cell,toca race driver e raven shield

Cambio titolo
  1. #1
    El diablo
    Registrato il
    08-03
    LocalitÓ
    hollywoolandia
    Messaggi
    106

    Esclamazione problemi con splinter cell,toca race driver e raven shield

    salve a tutti amici. ho dei problemi con il seguente computer:


    CPU:amd 2500+ barton
    SCHEDA MADRE:epox 8rda+ (nforce 2)-audio
    integrato
    256 mb ram ddr 333mhz
    S.VIDEO:hercules [email protected] pro(driver catalist 3.5)
    HARD DISK:ibm 180gxp 80gb
    ALIMENTATORE: 350 watt
    CD ROM :asus 50x
    SISTEMA OPERATIVO: win xp + service pack 1
    - NESSUN ANTIVIRUS ATTIVATO


    1)con splinter cell ho dei rallentamenti scegliendo
    HIGH in RISOLUZIONE OMBRE. Scegliendo MEDIO il
    problema si risolve perchŔ?spero non sia la scheda
    video perchŔ ho comprato la 9700 per giocare al
    massimo


    2)con TOCA RACE DRIVER con tutti i dettagli al
    massimo ho dei rallentamenti in alcune parti di
    alcuni tracciati(ad esempio nel tracciato di A1 RING
    poco prima dell' arrivo)



    3)Anche con RAVEN SHIELD ho dei rallentamenti in
    alcuni tratti


    4)infine volevo anche chiedervi la temperatura della
    cpu in condizioni di utilizzo normale si attesta sui 56
    gradi.forse non Ŕ un p˛ troppo?


    5)passando da 9700 a 9700 pro ho solamente
    aumentato le frequenze con l' hercules tweaker.devo
    cambiare i vari voltaggi per avere pi¨ stabilitÓ, visto
    che li ho lasciati come default.


    Grazie a tutti.

  2. #2
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Forse e la temperatura un pˇ alta del processore,infatti il mio e arrivato a 54 gradi e si e spento per evitare danni,magari cambia dissippatore e ventola con qualcosa di buono.

  3. #3
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    penso che i rallentamenti sono causati dalla poca ram. cerca di equilibrare un po' il sistema (consiglio altri 512MB).

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    In effetti 256 mega sono pochi, con 512 non dovresti avere questi problemi.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115
    I filtri a quanto?
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  6. #6
    El diablo
    Registrato il
    08-03
    LocalitÓ
    hollywoolandia
    Messaggi
    106

    Esclamazione Problemi con splinter cell

    I filtri che ho sempre inserito sono:
    AA: 4x
    Filtro anisotropico: 8x

  7. #7
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Eh, con 256 mega attivare i filtri Ŕ decisamente troppo. Prova a disattivarli.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •