• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Salvatemi

Cambio titolo
  1. #1
    Utente L'avatar di alelof
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    236

    Esclamazione Salvatemi

    Aiuto.......................
    Al negozio dicono che la scheda Video funziona (MSI Geforce4 mx 420 64MB DDR) ma a me quando avvio un programma tipo videogiochi e 3D Mark si riavvia il sistema.PerchŔ???( 8(
    Non parlate neanche x scherzo di formattare tutto8(

  2. #2
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    LocalitÓ
    lyon/milano
    Messaggi
    17.471
    Hai installato l'ultima versione dei driver Detonator? E degli altri componenti?

    Comunque, che sistema operativo hai?

  3. #3
    Utente L'avatar di alelof
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    236
    Inviato da Svishmell
    Hai installato l'ultima versione dei driver Detonator? E degli altri componenti?

    Comunque, che sistema operativo hai?
    Si( ( 8( 8(
    Win xp

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Le cause potrebbero essere molteplici...
    Innanzitutto descrivi il pc che hai, compreso il sistema operativo. Prova ad aggiornare i driver come prima cosa, se il problema persiste prova la scheda su un altro pc, per vedere che non abbia dei problemi.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    Utente L'avatar di Fede80Lt
    Registrato il
    10-02
    LocalitÓ
    Latina
    Messaggi
    156
    Normalmente i riavvii avvengono o per un malfunzionamento hardware... un classico Ŕ ad esempio la non corretta alimentazione del bus AGP che quindi fa a cazzotti con la scheda video... oppure sui sistemi pi¨ recenti come 2000 o XP i riavvii avvengono anche per colpa di drivers inadatti!
    Se hai uno di questi 2 sistemi per la tua scheda video hai bisogno dei detonators, li trovi anche sui cd o il dvd di GMC, potrebbe valere lo stesso per gli altri sistemi operativi, ma questi sono meno rognosi e di solito al max ti chiudono l'applicazione!
    Non vorrei portarti sfiga ma credo sia un problema hardware, a me capitava quando ho montato una MOBO asus...


    PESTIS ERAM VIVUS... MORIENS TUA MORS ERO!

  6. #6
    Utente L'avatar di alelof
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    236
    Non credo sia un problema di drivers,la scheda funziona su altri sistemi, se Ŕ colpa dell' alimentazione del AGP come posso risolvere il problema? Anche perchŔ come giÓ detto si riavvia solo durante momenti di lavoro maggiore.
    Il pc Ŕ:
    -MB SiS M-S80
    -256 MB RAM (normali)
    -HD 60 GB
    -Win XP

    La scheda che st˛ cercando di montare Ŕ una MSI Geforce4mx 420 64 MB DDR

    Spero che sappiate aiutarmi(

  7. #7
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Potrebbe essere un surriscaldamento della cpu o moduli ram difettosi. Prova a cambiare la ram del pc, e scarica un software come SiSoft Sandra per controllare le temperature.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  8. #8
    Utente L'avatar di alelof
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    236
    Inviato da Lex
    Potrebbe essere un surriscaldamento della cpu o moduli ram difettosi. Prova a cambiare la ram del pc, e scarica un software come SiSoft Sandra per controllare le temperature.
    L' ho fatto, non cambia niente ed Ŕ tutto a posto (temperature)8( 8( 8( 8( 8(

  9. #9
    DieBoss
    Ospite
    Hai provato la scheda su di un altro computer? E comunque, per quanto vecchia Ŕ, ti conviene comprarne una nuova...

  10. #10
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Allora prova a controllare le impostazioni dell'agp nel bios, se hai unýaperture size di 64 mega aumentala a 128 o 256, a seconda di quanta ram hai sul pc. Installa anche gli ultimi driver della scheda madre se non l'hai giÓ fatto.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  11. #11
    Utente L'avatar di alelof
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    236
    Inviato da Lex
    Allora prova a controllare le impostazioni dell'agp nel bios, se hai unýaperture size di 64 mega aumentala a 128 o 256, a seconda di quanta ram hai sul pc. Installa anche gli ultimi driver della scheda madre se non l'hai giÓ fatto.
    Nel bios non compare questa opzione(
    Deboss,l' ho appena comprata questa scheda, la devo giÓ cambiare??

  12. #12
    DieBoss
    Ospite
    Non Ŕ che sia il massimo...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •