• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Diablo 2

Cambio titolo
  1. #1
    Utente L'avatar di Gkiller
    Registrato il
    06-03
    Messaggi
    187

    Diablo 2

    ho questo problema, quando tento di andare su battle.net x giokare in multy mi dice questo:

    Se usi un modem, potresti aver bisogno di collegarti al tuo Provider Internet prima di connetterti a Battle.net

    cosa devo fare x farlo andare?
    Il mio PC: Atlhon xp +1800; 640 MB ram; Ati radeon [email protected]; scheda audio integrata; 2 hard-disk da 40 gb

  2. #2
    Utente L'avatar di Gkiller
    Registrato il
    06-03
    Messaggi
    187
    nessuno sa che come aiutarmi?
    Il mio PC: Atlhon xp +1800; 640 MB ram; Ati radeon [email protected]; scheda audio integrata; 2 hard-disk da 40 gb

  3. #3
    Morpheus L'avatar di gandalfilbianco
    Registrato il
    04-03
    Localit
    Corleone PA
    Messaggi
    835
    anke a me lo ha fatto quando sn entrato la prima volta, il probl consisteva nel fatto ke nn mi ero ancora connesso...verifica d essere connesso prima

  4. #4
    Utente L'avatar di Gkiller
    Registrato il
    06-03
    Messaggi
    187
    il fatto e che io sono sempre connesso, ho alice e sono connesso in rete con un altro computer, dal quale mi collego
    Il mio PC: Atlhon xp +1800; 640 MB ram; Ati radeon [email protected]; scheda audio integrata; 2 hard-disk da 40 gb

  5. #5
    Morpheus L'avatar di gandalfilbianco
    Registrato il
    04-03
    Localit
    Corleone PA
    Messaggi
    835
    fammi capire bene:hai alice in un pc al quale 6collegato in rete cn un altro pc?se cos mi sembra normale ke nn t funzioni...installa diablo nell'altro pc....(sxo d aver capito bene...)

  6. #6
    Utente L'avatar di Gkiller
    Registrato il
    06-03
    Messaggi
    187
    ho gia provato, ma non va
    Il mio PC: Atlhon xp +1800; 640 MB ram; Ati radeon [email protected]; scheda audio integrata; 2 hard-disk da 40 gb

  7. #7
    Utente L'avatar di Gkiller
    Registrato il
    06-03
    Messaggi
    187
    allora sapete darmi una mano?
    Il mio PC: Atlhon xp +1800; 640 MB ram; Ati radeon [email protected]; scheda audio integrata; 2 hard-disk da 40 gb

  8. #8
    Scrotolino L'avatar di Messia
    Registrato il
    08-03
    Localit
    >_<
    Messaggi
    6.559
    Inviato da Gkiller
    allora sapete darmi una mano?
    prova ad installare la patch 1.9.0

    senza installarla a me nn partiva neanke


    -Sei mai stato giudicato in tribunale?
    -Si, una volta. Eravamo in tre.
    -E di cosa sei stato accusato?
    -Invasione del Messico.

  9. #9
    Utente L'avatar di Gkiller
    Registrato il
    06-03
    Messaggi
    187
    gia fatto
    Il mio PC: Atlhon xp +1800; 640 MB ram; Ati radeon [email protected]; scheda audio integrata; 2 hard-disk da 40 gb

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •