• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problemino con enemy territory

Cambio titolo
  1. #1
    Utente L'avatar di Shagrat
    Registrato il
    12-02
    Messaggi
    44

    Problemino con enemy territory

    ogni volta che vado a giocare a enemy territory non riesco a giocare perchŔ mi compare sempre la scritta "connessione interrotta" con il simbolino della spina del modem staccata. Provo a muovermi ma il personaggio si muove da solo senza nessum mio comando e sono ancora connesso a internet. PerchŔ?

  2. #2
      L'avatar di Teo
    Registrato il
    11-02
    LocalitÓ
    PU
    Messaggi
    12.827
    Hai installato l'ultima patch per il gioco?

  3. #3
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Che connessione hai?

  4. #4
    Scrotolino L'avatar di Messia
    Registrato il
    08-03
    LocalitÓ
    >_<
    Messaggi
    6.559
    Inviato da falk
    Che connessione hai?
    hai qualke prog P2P aperto ke downloddi? o qualke altro processo ke t ciuccia la linea?


    -Sei mai stato giudicato in tribunale?
    -Si, una volta. Eravamo in tre.
    -E di cosa sei stato accusato?
    -Invasione del Messico.

  5. #5
    a long time ago.. L'avatar di Alicon
    Registrato il
    10-02
    LocalitÓ
    Caserta
    Messaggi
    15.851
    a me fa la stessa cosa con f199-02
    porca!

    CPU:AMD Phenom II X4 955BE @3.8 Ghz Dissi:EVGA Superclock CPU Cooler Mobo:AsRock 870 Extreme 3 PSU:Seasonic S12II-620Bronze RAM:4GB (2X2GB) DDR3 KINGSTON HYPERX 1333Mhz VGA: Asus ENGTX 460 1Gb DDR3 HDD:Maxtor 160GB + WD 500GB SO:Windows 8.1 64 bit

  6. #6
    Utente L'avatar di Shagrat
    Registrato il
    12-02
    Messaggi
    44
    ho un 56K e non tengo nient'altro aperto mentre gioco. adesso prover˛ a installare l'ultima patch ma non credo sia questo il problema

  7. #7
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Potrebbe essere il modem il problema allora.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •