• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Monitor nero!

Cambio titolo
  1. #1
    a long time ago.. L'avatar di Alicon
    Registrato il
    10-02
    LocalitÓ
    Caserta
    Messaggi
    15.851

    Monitor nero!

    raga al mio comp se lo lascio inattivo per un p˛ di tempo si spegne lo schermo
    o meglio lo schermo Ŕ nero con il pulsante dello schermo arancione mentre di solito Ŕ verde!
    nn c'Ŕ modo per lasciarlo normale?

    CPU:AMD Phenom II X4 955BE @3.8 Ghz Dissi:EVGA Superclock CPU Cooler Mobo:AsRock 870 Extreme 3 PSU:Seasonic S12II-620Bronze RAM:4GB (2X2GB) DDR3 KINGSTON HYPERX 1333Mhz VGA: Asus ENGTX 460 1Gb DDR3 HDD:Maxtor 160GB + WD 500GB SO:Windows 8.1 64 bit

  2. #2
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    ma se muovi il mouse si riaccende?

  3. #3
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    1) Pu˛ essere lo screen saver
    2) Vai in pannello di controllo - risparmio energia e leva l'autospegnimento del monitor

  4. #4
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    LocalitÓ
    Como
    Messaggi
    3.011
    Se hai WinXP prova con Pann di controllo-->opz risparmio energia-->dovrebbe essere spegni pc dopo...

  5. #5
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    Inviato da Logan86
    Se hai WinXP prova con Pann di controllo-->opz risparmio energia-->dovrebbe essere spegni pc dopo...
    Si ma Ŕ cosý anche per tutti gli altri SO

  6. #6
    a long time ago.. L'avatar di Alicon
    Registrato il
    10-02
    LocalitÓ
    Caserta
    Messaggi
    15.851
    grazie mille raga!

    CPU:AMD Phenom II X4 955BE @3.8 Ghz Dissi:EVGA Superclock CPU Cooler Mobo:AsRock 870 Extreme 3 PSU:Seasonic S12II-620Bronze RAM:4GB (2X2GB) DDR3 KINGSTON HYPERX 1333Mhz VGA: Asus ENGTX 460 1Gb DDR3 HDD:Maxtor 160GB + WD 500GB SO:Windows 8.1 64 bit

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •