• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: MaxPayne: errore all'avvio

Cambio titolo
  1. #1
    Utente
    Registrato il
    08-03
    Messaggi
    20

    MaxPayne: errore all'avvio

    Max Payne non mi funziona.
    Al momento di avviare il gioco appare questo messaggio di errore:

    Exception in engineInit: X_InputDeviceException: Couldn't SetCooperativeLevel (Keybord). ErrorCode: DIERR_INVALIDPARAM

    Computer:
    Sistema operativo: Microsoft Windows 98

    Scheda madre:
    Tipo processore: Intel Pentium III, 500 MHz (5 x 100)
    Nome scheda madre: Asus P3B-F (4 DIMM)
    Chipset scheda madre: Intel Natoma 82440BX
    Memoria di sistema: 256 MB (SDRAM)
    Tipo BIOS: Award Medallion (08/07/99)

    Scheda video: NVIDIA GeForce4 MX 440

    Periferica audio: Creative Labs SB Live! Value (CT4670) Sound Card

  2. #2
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    la scheda video la escluderei...
    quando ti da quell'errore usi max payne "normale" o usi qualche mod?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  3. #3
    Utente
    Registrato il
    08-03
    Messaggi
    20
    Normale.
    Anzi, non sono mai riuscito a giocarci proprio perchŔ dopo il caricamento appare quel messaggio di errore.

  4. #4
    Standing by L'avatar di TEC_MrHide
    Registrato il
    04-03
    LocalitÓ
    Provincia di Milano
    Messaggi
    10.068
    Nell'errore dice di avere problemi con la tastiera!

  5. #5
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    tastiera Ŕ keyboard. Non so se intende la stessa cosa
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  6. #6
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    che tastiera e mouse usi? hai altre periferiche di puntamento, e/o joystick, game pad, ecc... attaccati al pc?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  7. #7
    Utente
    Registrato il
    08-03
    Messaggi
    20
    La tastiera Ŕ una Trust (un modello un po' vecchio a dire la veritÓ... Ŕ del 1998), il mouse Ŕ uno generico (nessuna marca in particolare, me l'hanno regalato con la Coca Cola!).
    In ogni caso tastiera e mouse non mi hanno mai dato alcun problema.

  8. #8
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    hai provato a disintallarlo e reinstallarlo?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  9. #9
    Utente
    Registrato il
    08-03
    Messaggi
    20
    Niente da fare, stesso identico messaggio di errore.

  10. #10
    Utente
    Registrato il
    08-03
    Messaggi
    9
    dopo aver spulciato il forum ufficiale posto la soluzione che ha risolto il problema.


    Ŕ un problema dovuto a codec audio: se avviate il gioco senza audio questo partirÓ

    SOLUZIONE:
    da riga di comando aggiungere al link con l'eseguibile del gioco la stringa /skipstartup

  11. #11
    Utente
    Registrato il
    08-03
    Messaggi
    20
    Inviato da BazookA00
    dopo aver spulciato il forum ufficiale posto la soluzione che ha risolto il problema.


    Ŕ un problema dovuto a codec audio: se avviate il gioco senza audio questo partirÓ

    SOLUZIONE:
    da riga di comando aggiungere al link con l'eseguibile del gioco la stringa /skipstartup
    Non funziona lo stesso.
    Stesso identico messaggio di errore.
    Dove hai trovato questa informazione?

  12. #12
    Utente
    Registrato il
    08-03
    Messaggi
    9
    nel forum ufficiale

  13. #13
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    Inviato da BazookA00
    nel forum ufficiale
    nel forum della concorrenza, vorrai dire

  14. #14
    Utente
    Registrato il
    08-03
    Messaggi
    9
    Inviato da Peppigno
    nel forum della concorrenza, vorrai dire
    nel forum ufficiale del gioco

  15. #15
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    Inviato da BazookA00
    nel forum ufficiale del gioco
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •