• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Heavy Metal non parte!

Cambio titolo
  1. #1
    Utente L'avatar di pkdick
    Registrato il
    11-02
    Messaggi
    41

    Heavy Metal non parte!

    Salve, questo è il mio primo post ed è una richieta di aiuto per il gioco in regalo nell'ultimo numero di GMC. Il mio sistema è composto da un Athlon 1300 con 512 mb di ram ed una Matrox G450 da 32 mb. L' OS e WinXP. Ho installato il gioco, ma all'avvio dopo la tipica console dell'engine di Q3 mi appare una schermata grigia, seguita dal tipico messaggio di segnalazione di errore di XP... la descrizione del problema è "i dati su cui si stava lavorando potrebbero essersi perduti" o q.sa del genere... non cambia nulla avviando la modalità provvisoria del gioco e neanche cambiando il tipo di installazione (tipica o compatta)... secondo voi quale può essere il problema? Premetto che con Q3, che è mosso dallo stesso motore grafico, non ho alcun tipo di problema.

  2. #2
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    Hai provato ad aggiornare i driver della scheda video? Cmq, se ne hai la possibilità, prova a installare il gioco sul pc di un amico e vedere se funziona lì.

  3. #3
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Le Matrox non sono rinomate per la qualità dei driver OpenGL... almeno in quella generazione di schede video.

    Come ti diceva Neo, prova ad aggiornare i driver e, se ne hai la possibilità, a installare il gioco sul computer di un amico. E facci sapere se la situazione si risolve in qualche modo.

    Noi potremmo anche sostituirti il CD, ma non mi pare che il problema sia quello.

  4. #4
    Inviato da gorman
    Le Matrox non sono rinomate per la qualità dei driver OpenGL... almeno in quella generazione di schede video.

    Come ti diceva Neo, prova ad aggiornare i driver e, se ne hai la possibilità, a installare il gioco sul computer di un amico. E facci sapere se la situazione si risolve in qualche modo.

    Noi potremmo anche sostituirti il CD, ma non mi pare che il problema sia quello.
    Io ho a casa la patch 1.02 che usato quando ho giocato il gioco tempo fa...

    Il CD era originale e non ne voleva sapere di partire... nemmeno con laptch ufficiale!

    Con la patch invece che mi hanno mandato dall'assistenza tecnica ho giocato tranquillamente.

    Ai tempi usavo W98SE e un P2 233... e quindi non so se sia XP a dare problemi, ma la patch te la posso mandare, se vuoi.

    E questo vale per anche tutti gli altri, ovviamente...
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si è abbonato subito a GMC e voleva che fosse per sempre ma purtroppo è stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  5. #5
    Utente L'avatar di pkdick
    Registrato il
    11-02
    Messaggi
    41
    Inviato da gorman
    Le Matrox non sono rinomate per la qualità dei driver OpenGL... almeno in quella generazione di schede video.

    Come ti diceva Neo, prova ad aggiornare i driver e, se ne hai la possibilità, a installare il gioco sul computer di un amico. E facci sapere se la situazione si risolve in qualche modo.

    Noi potremmo anche sostituirti il CD, ma non mi pare che il problema sia quello.
    Mamma mia che emozione... mi ha risposto il Gran Capo in persona!!!!
    Scherzi a parte, sono consapevole dello scarso supporto OpenGL della mia scheda, considerando le prestazioni non proprio eccelse che mi ha sempre fornito con giochi che utilizzavano tali librerie... del resto è palesemente la componente meno aggiornata del mio sistema, e sarà la prima che aggiornerò appena ne avrò la disponibilità... i driver cmq sono aggiornati, proverò con la patch di Micio. Concordo nel ritenere abbastanza improbabile un problema legato al CD.

  6. #6
    Vi mando volentieri la patch.
    La recupero stanotte qunado vado a casa e domani ve la porto...

    Però fatemi un piacere come ha fatto ZioVinny: indicatemi il vostro indirizzo e-amil o mandatemi una mail per dirmelo... altrimenti tramite forum non posso inviarvi un allegato!
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si è abbonato subito a GMC e voleva che fosse per sempre ma purtroppo è stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  7. #7
    Missione:
    inviare patch a due giocatori

    Risultato missione:
    effettuata con successo

    Adesso aspettiamo i commenti!

    P.S.
    La patch è un file compresso di circa 600KB.
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si è abbonato subito a GMC e voleva che fosse per sempre ma purtroppo è stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  8. #8
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Che mi risulti il gioco sul CD è già aggiornato alla versione 1.02 (se non sbaglio compare nella schermata iniziale del gioco).
    Fatemi comunque sapere...

  9. #9
    Utente L'avatar di pkdick
    Registrato il
    11-02
    Messaggi
    41
    Effettivamente, come sosteneva Gorman, con la patch mandatami da Micio (che poi sarebbe un eseguibile da sostituire all’originale) non è cambiato nulla, essendo la versione del gioco la stessa… tuttavia sono riuscito lo stesso a risolvere il problema, del tutto casualmente ed in una maniera decisamente poco ortodossa… non riesco a capacitarmi del perché ora il gioco funzioni, ma tant’è… ora vi spiego come ci sono arrivato: prima di copiare il nuovo eseguibile fakk2.exe nella cartella del gioco, per non sovrascrivere il vecchio lo rinomino fakk2old. Lancio a questo punto il nuovo fakk2, ottenendo il solito messaggio di errore ed il consueto ritorno al desktop… provo varie volte ma non cambia nulla. Preso dallo sconforto, provo a lanciare fakk2old, tanto per provarle tutte… con mio sommo stupore appare sullo schermo il logo della Ritual, seguito dal menu principale del gioco! Esco, riprovo varie volte, il gioco parte ogni volta, provo anche a giocare e non ci sono problemi! Riprovo con fakk2, ma niente da fare… lo cancello, rinomino nuovamente fakk2old fakk2, ma ora non parte più! Faccio la solita montagna di tentativi ma il gioco non vuole saperne più di partire. Allora lo rinomino fakk2a, e lo rilancio: parte!!! La cosa mi pare troppo strana, disinstallo il gioco, riavvio Windows, lo reinstallo, lancio il gioco, ma ora non parte nuovamente. Rinomino l’eseguibile fakk2a, e, come oramai avrete intuito, il gioco riprende a funzionare… insomma, per farvela breve, mi basta rinominare l’eseguibile in un modo qualsiasi (o almeno credo: hanno funzionato 2 tentativi su 2) per far partire il gioco… non ho la più pallida idea del perché sia così, e non so se avere un eseguibile con un nome diverso da quello di default mi causerà problemi durante il gioco… per ora sono arrivato al punto in cui bisogna scendere nei sotterranei con due PNG… ho anche provato il mod e le skin presenti sul DVD della rivista, e funzionano perfettamente! Cmq devo dire che il gioco mi pare proprio bello!!!

  10. #10
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Ehm... ma ROTFL!!!
    Cose da matti! Giuro che non riesco a spiegarmi il motivo di una cosa del genere. L'importante e' che il gioco ti funzioni... buon divertimento!

  11. #11
    Inviato da gorman
    Ehm... ma ROTFL!!!
    Cose da matti! Giuro che non riesco a spiegarmi il motivo di una cosa del genere. L'importante e' che il gioco ti funzioni... buon divertimento!
    Sono dello stesso parere!

    Io ho fatto quello che ho potuto per farti giocare, pkdick, perchè il gioco mi è piaciuto così tanto che mi prudevano le mani sapere che non ti partiva nemmeno.

    Come te, anche io le avevo provate tutte, e in casi come questo arrivo a formattare anche il PC per essere certo, perchè VOGLIO giocare!

    Secondo me XP non avviava il gioco perchè si sa, è un SO molto giovane, piccolo e tenero, suscettibile e sensibile, e tu, avviando il gioco, gli "auguravi" una cosa che probabilmente non gli piaceva molto... non so se capite... il nome dell'eseguibile concorderete con me che sia un po'... equivoco!

    Win98 invece è bello "scafato" ed esegue ormai l'impossbile!

    DoubleROTFL!!!
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si è abbonato subito a GMC e voleva che fosse per sempre ma purtroppo è stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  12. #12
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    Io mi stupisco che funzioni tutto bene con un file .exe diverso da quello di default

  13. #13
    Utente
    Registrato il
    11-02
    Messaggi
    1
    ma praticamente bisogna rinominare il file originale e lanciare la patch?
    a me quest'ultima non trova il gioco installato...8(
    ciao

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •