• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: problemino con max payne...

Cambio titolo
  1. #1
    Utente
    Registrato il
    08-03
    Messaggi
    5

    Sonno problemino con max payne...

    Salve a tutti, sono un nuovo user.
    Avrei un problema con Max Payne: installato correttamente il gioco e avviatolo, la schermata rimane al desktop.
    Il cd funziona correttamente da alcuni miei amici.
    La mia configurazione:
    AMD Duron 800
    scheda madre SiS 730S
    chipset thunderbird K7
    384 MB sdram
    radeon 9000 64 MB ddr
    scheda audio sound blaster Live! 5.1
    modem interno HSP56MR
    lettore cd LG 52X
    masterizzatore Philips 48X16X48X
    Windows XP Professional Service Pack 1
    i driver per scheda audio e video sono aggiornati all'ultima versione.
    Aiutatemi, vi prego!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  2. #2
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    non facileeee per tutto quiii.
    mmm beh, un problema esclusivamente del tuo pc, se tieni tutto aggiornato un problema che non si risolver mai.
    ad esempio io a counter-strike se metto opengl funzia tutto alla perfezione ma le armi si deformano a tal punto di trasformare la bomba in una sfera , se metto direct 3d funzia tutto bene ma il men una volta premuto esc si impalla!
    ho sempre sperato che qualcuno mi aiutasse a risolvere sto problema.

  3. #3
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Gaspetta, hai per caso antivirus, firewall, download manager o cose del genere attivi quando lanci il gioco?

  4. #4
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    il mio problema nessuno mi aiuta a risolverlo?

  5. #5
    Utente
    Registrato il
    08-03
    Messaggi
    9
    dopo aver spulciato il forum ufficiale posto la soluzione che ha risolto il problema.


    un problema dovuto a codec audio: se avviate il gioco senza audio questo partir

    SOLUZIONE:
    da riga di comando aggiungere al link con l'eseguibile del gioco la stringa /skipstartup

    ringrazia un utente tgm

  6. #6
    Utente
    Registrato il
    08-03
    Messaggi
    5
    ho norton antivirus 2003

  7. #7
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    ankio ho norton antivirus 2003 e non mi ha mai dato problemi.

  8. #8
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Localit
    Nel paese delle puttanone
    Messaggi
    39.071

    Re: problemino con max payne...

    Inviato da gaspetta2886
    Avrei un problema con Max Payne: installato correttamente il gioco e avviatolo, la schermata rimane al desktop.
    Ciao, lo stesso problema mi succede quando cerco di avviare ActorFX.

    Prova a vedere sulla cartella principale di MAx se c' una directory chiamata e2driver. Dovresti trovare un file DLL, prova a farne una copia di backup e cancellalo...

  9. #9
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Localit
    Nel paese delle puttanone
    Messaggi
    39.071
    Inviato da SmoR
    ankio ho norton antivirus 2003 e non mi ha mai dato problemi.
    a me si, era trooooopppooooo invadente...



    W RAIKKONEN

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •