• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Una cosa mai successa....

Cambio titolo
  1. #1
    Utente L'avatar di Gregory
    Registrato il
    12-02
    Località
    Roma
    Messaggi
    135

    Una cosa mai successa....

    Ieri sono andato a casa di una mia amica e fare il bagno nella sua piscina privata. Dopo un pò la madre mi ha detto di dare una controllata al suo computer perchè un amico ha installato windows 2000 al posto del 98 che c'era prima, ma dopo l'installazione la tastiera non funzionava più.
    Ho acceso il pc e partiva tranquillamente, l'unico problema era che la tastiera non funzionava. Guardando la gestione delle periferiche ho visto che il sistema non riconosceva ne la tastiera ne la scheda audio, così mi sono fatto dare il cd driver della scheda e l'ho installata, poi ho disinstallato dal pc la tastiera e ho riavviato nella speranza che al prossimo avvio windows la riconoscesse automaticamente. Riguardo l'audio tutto ok, ma quando windows è ripartito, non solo tastiera non funzionava ancora, ma anche il mouse non dava + segni di vita!. Questo è successo quando il sistema ha trovato un nuovo hardware, cioè la stampante. Alla fine ho lasciato perdere, visto che ormai non avevo più stumenti di input a disposizione e ho detto che sarei ripassato col floppy di avvio e avrei installato windows me.

    Non mi era mai successo che un computer non riconoscesse la tastiera automaticamente, e ancora di meno che il mouse smettesse di funzionare dopo che il pc ha trovato la stampante!

    ho in mente di formattarlo e installare windows millennium, ma voi avete soluzioni meno drastiche???? Se è così aiutatemi....
    CPU: AMD Athlon XP 3000+ Vga: Powercolor Radeon 9600 PRO 128MB DDR Mb: Asus A7N8X Deluxe Ram:512 MB ddr Casse: Creative DTT 2200 5.1

  2. #2
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    Località
    Marte
    Messaggi
    7.371
    in teoria senza tastiera non dovrebbe nemmeno fare il boot...




  3. #3
    Utente L'avatar di Gregory
    Registrato il
    12-02
    Località
    Roma
    Messaggi
    135
    E' vero, infatti comincio a pensare che la tastira sia rotta, ma anche se fosse, perchè è successa quella cosa col mouse?

    Il fatto è che ci riskio anche la mia fama di genio del pc! (nel mio piccolo naturalmente)
    CPU: AMD Athlon XP 3000+ Vga: Powercolor Radeon 9600 PRO 128MB DDR Mb: Asus A7N8X Deluxe Ram:512 MB ddr Casse: Creative DTT 2200 5.1

  4. #4
    Bannato L'avatar di redivivo
    Registrato il
    07-03
    Località
    da un burro di cioccolata
    Messaggi
    124
    hai provato a controllare se gli spinotti erano messi a posto?

  5. #5
    none
    Registrato il
    10-02
    Messaggi
    2.384
    non potrebbe essere un conflitto?
    マスト

  6. #6
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    In ogni caso non fare l'errore di mettere WinME!!! Piuttosto, se non hai WinXP, installa Win98SE

  7. #7
    Utente L'avatar di Aurox
    Registrato il
    04-03
    Località
    Rimini
    Messaggi
    1.441
    Esatto .... il me fa assolutamente skifo!!! è + stabile il windows 3.1
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  8. #8
    Utente L'avatar di Tommy89
    Registrato il
    01-03
    Messaggi
    16.266
    OTma che c'hai fatto cn la tua amica nella pissina?OT

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •