• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: gta VICE CITY PROBLEMI...

Cambio titolo
  1. #1
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    LocalitÓ
    Rocca di Papa city
    Messaggi
    22.542

    gta VICE CITY PROBLEMI...

    Vice city mi da svariati problemi: trasfoirmazioni poligonali improvvise e perdita di frame... Ho installato la patch ma niente, cosa mi consigliate di fare?

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    aggiorna i driver della sv
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  3. #3
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    LocalitÓ
    Rocca di Papa city
    Messaggi
    22.542
    Inviato da federico
    aggiorna i driver della sv
    Ho i catalist 3.6, adesso sto scaricando i 3.5...

  4. #4
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    i 3.6 sn piu lenti dei 3.5 ma a me si vede meglio cn i 3.6 e acquista 5fps

  5. #5
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    LocalitÓ
    Rocca di Papa city
    Messaggi
    22.542
    Inviato da Holly
    i 3.6 sn piu lenti dei 3.5 ma a me si vede meglio cn i 3.6 e acquista 5fps
    Ho scaricato i 3.5, adesso sto scaricando la patch rilasciata da ATI... Con i 3.4 Vice city neanche parte, provero' con questi altri patchati... Speriamo bene

  6. #6
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    mmh a me partiva anke cn i 3.0 . adesso guardo la tua config

  7. #7
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    LocalitÓ
    Rocca di Papa city
    Messaggi
    22.542
    Inviato da Holly
    mmh a me partiva anke cn i 3.0 . adesso guardo la tua config
    Infatti e' strano, dimmi se vedi qualcosa...

  8. #8
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    impossibile ke kn la tua config si veda male gta vice city hai provato a vedere se hai filtri attivati o anti aliasing anke se nn dipende da cio....

  9. #9
    Utente L'avatar di Kain
    Registrato il
    10-02
    LocalitÓ
    Tatooine
    Messaggi
    1.240
    anche a me si bloccava con i 3.4(
    L'inutile Ŕ superfluo...

  10. #10
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    LocalitÓ
    Rocca di Papa city
    Messaggi
    22.542
    Dopo aver installato i 3.5 tutti i problemi sono scomparsi...

  11. #11
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    buon per te...

  12. #12
    io ho un problema nell'inst sapete per caso come si fa con l'errore nella cvopia di un file che dice errore rindonaza ciclo?
    Per giocare, solo XBOX 360

  13. #13
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    a me Ŕ successo solo 1 volta ed ero in preparazione di formattazione dopo il formattone di inizio estate tutto liscio a mio cugino ke nn voleva formattare Ŕ andato dal negoziante l'hanno provato e anke sul pc del neg era difettoso poi l'ha sostituito e tt ok

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •