• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: a tutta la redazione.aiutoo

Cambio titolo
  1. #1
    Utente L'avatar di Nicoladp
    Registrato il
    06-03
    LocalitÓ
    molfetta
    Messaggi
    344

    a tutta la redazione.aiutoo

    ho comprato warcraft2. dopo averlo installato cerco di giocarci, ma il puntatore rimane nella parte superiore sinistra dello schermo........... come faccio????????
    ho windows 2000, 512 ram, gforce Ti 4200 128Mb

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Il gioco Ŕ vecchio e probabilmente ha problemi con Windows 2000 Prova a farlo girare in modalitÓ compatibile oppure cerca se esistono patch.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    Ehhhh....sempre il solito windows, vero Lex??



    Spoiler:
    Muori Mocrozoz...muori!!!!



    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  4. #4
    Utente L'avatar di Tommy89
    Registrato il
    01-03
    Messaggi
    16.266
    Ma LOL!

  5. #5
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Che ne direste di fare interventi in topic? Non serve che ci evangelizzi a Linux, grazie.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  6. #6
    Condottiero dell'Orda L'avatar di Blackrock Ogre
    Registrato il
    06-03
    LocalitÓ
    Black Morass, Azeroth.
    Messaggi
    131
    Anke io avevo un problema simile, ma con Window 98.
    Purtroppo non ricordo come ho fatto a risolverlo.
    Adesso faccio una ricerca approfondida nei file della mia mente e, se mi raccapezzo, t faccio un fiskio.
    Call me Ogre.
    Blackrock Ogre

  7. #7
    Utente L'avatar di Nicoladp
    Registrato il
    06-03
    LocalitÓ
    molfetta
    Messaggi
    344

    grazie

    aspetto suggeroimenti

  8. #8
    Hasta Siempre L'avatar di Calcio89
    Registrato il
    08-03
    LocalitÓ
    Anzio(RM)
    Messaggi
    12.197
    A me faceva la stessa cosa ma dopo aver istallato Gl setup dal cd di Quake 3 arena Ŕ partito alla grande

    Se non hai Quake 3 arena credo che il programma lo puoi trovare da qualche altra parte Informati

  9. #9
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    LocalitÓ
    London Ľ UK
    Messaggi
    3.003
    tra le impostazioni del video del mitico findus ( ) c'Ŕ una voce riguardo l'accelerazione hdware. tirando indietro una tacca il testo sottostante dice che i problemi relativi al topo verrango (quasi) sicuramente risolti. questo c'era in win 9X non so se c'Ŕ anche in NT bsd OS

  10. #10
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726
    Anche io ho questo problema, solo che il gioco che nn va oramai nn mi piace piu!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •