• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Problema con GTA Vice City

Cambio titolo
  1. #1
    Utente L'avatar di zonky
    Registrato il
    06-03
    Localitą
    Milano
    Messaggi
    88

    Domanda Problema con GTA Vice City

    Qualcuno są spiegarmi perkč sul mio PC (Win XP Pro - P4 2.4 512Mb333 - asus P4pe - Gf4 Ti 4600) nn riesco a giocare con Vice City?
    Mi spiego ci giocavo prima di aggiornare il mio PC usavo Win 98 e nn avevo problemi poi ho cambiato skeda madre processore memorie e sistema operativo (vedi sopra) avevo anke fatto un backup della cartella vice city users contenete impostazioni e salvataggio, ho installato il gioco ho iniziato una nuova partita ma come inizia il gioco Tommy Vercetti corre in una sola direzione....!!! indietro a sinistra!!
    Le ho provate tutte ho modificato le opzioni ho provato ad installare i vekki salvataggi ma niente ho anke disinstallato e reinstallato il gioco due volte ma come inizio Tommy corre solo e sempre nella stessa direzione ....Se qualcuno č gią rientrato dalle vacanze e są come aiutarmi ...ringrazio anticipatamente

  2. #2
    Witcher che cresce L'avatar di Ale79
    Registrato il
    05-03
    Localitą
    Vizima
    Messaggi
    565
    Hai provato ad installare la patch del gioco e/o ad aggiornare i detonator?Io ho win xp pro ed una geffo4 mx 440 128mb ed č tutto ok.
    My pc:
    ali OCZ StealthXstream 600W;mobo Asus P5KC;cpu Intel Core2 Duo [email protected];SO windows xp professional SP2;Scheda video PoV geforce 8800GTS 512MB;ram 2x1GB OCZ reaper hpc 8500;hdd Seagate barracuda 500GB 7200 rpm sata;lettore Asus e818at sata;master Pioneer dvr212 sata;monitor Samsung SyncMaster 205BW

  3. #3
    Utente
    Registrato il
    10-02
    Localitą
    Binago(Co)
    Messaggi
    17.738
    www.cidiverte.it sezione patch...prova a installarla.....

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localitą
    Udine
    Messaggi
    36.677
    Devi avere installato il service pack 1.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderņ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    Utente L'avatar di federico
    Registrato il
    10-02
    Localitą
    Trecate
    Messaggi
    16.057
    Inviato da Lex
    Devi avere installato il service pack 1.
    nn č vero
    io senza sp1 ci ho giocato senza rproblemi a gta vc
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  6. #6
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    Localitą
    Noir York City
    Messaggi
    1.390
    Inviato da federico
    nn č vero
    io senza sp1 ci ho giocato senza rproblemi a gta vc
    Anch'io. Potrebbe dipendere dalla tastiera. Che tastiera hai?

    Change my pitch up, smack my bitch up !

  7. #7
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localitą
    Udine
    Messaggi
    36.677
    Buon per te...nel manuale del gioco č espressamente dichiarata la necessitą del SP1, cosa confermata anche dalla mia esperienza personale.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderņ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  8. #8
      L'avatar di Teo
    Registrato il
    11-02
    Localitą
    PU
    Messaggi
    12.827

    Re: Problema con GTA Vice City

    Inviato da zonky
    Qualcuno są spiegarmi perkč sul mio PC (Win XP Pro - P4 2.4 512Mb333 - asus P4pe - Gf4 Ti 4600) nn riesco a giocare con Vice City?
    Mi spiego ci giocavo prima di aggiornare il mio PC usavo Win 98 e nn avevo problemi poi ho cambiato skeda madre processore memorie e sistema operativo (vedi sopra) avevo anke fatto un backup della cartella vice city users contenete impostazioni e salvataggio, ho installato il gioco ho iniziato una nuova partita ma come inizia il gioco Tommy Vercetti corre in una sola direzione....!!! indietro a sinistra!!
    Le ho provate tutte ho modificato le opzioni ho provato ad installare i vekki salvataggi ma niente ho anke disinstallato e reinstallato il gioco due volte ma come inizio Tommy corre solo e sempre nella stessa direzione ....Se qualcuno č gią rientrato dalle vacanze e są come aiutarmi ...ringrazio anticipatamente
    Hai dei joistyck, joypad o simili?
    Se si prova a staccarli...

  9. #9
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    Localitą
    Noir York City
    Messaggi
    1.390
    Inviato da Lex
    Buon per te...nel manuale del gioco č espressamente dichiarata la necessitą del SP1, cosa confermata anche dalla mia esperienza personale.
    Mah, io ci ho giocato con e senza il Service Pack, e non ho notato la minima differenza.

    Change my pitch up, smack my bitch up !

  10. #10
    Utente L'avatar di zonky
    Registrato il
    06-03
    Localitą
    Milano
    Messaggi
    88
    Inviato da DiAbLoS
    Anch'io. Potrebbe dipendere dalla tastiera. Che tastiera hai?
    Tastiera e mouse logitech cordless ma con 98 nn mi davano problemi....ho anche attaccato un joystick (per fs 2002...) provero a staccare tutto...

  11. #11
    Oligomainerol Uņter L'avatar di Cicciopalla
    Registrato il
    12-02
    Localitą
    Firenze
    Messaggi
    3.166
    Ora faccio la figura del fesso (che c'č d nuovo?): Service pack 1=??

  12. #12
    Utente L'avatar di miusic
    Registrato il
    05-03
    Localitą
    Bresą Paesą
    Messaggi
    732
    a me dava lo stesso problema ma con altri giochi. era un problema del joistik

  13. #13
    Utente L'avatar di zonky
    Registrato il
    06-03
    Localitą
    Milano
    Messaggi
    88
    Inviato da miusic
    a me dava lo stesso problema ma con altri giochi. era un problema del joistik
    Avevo avuto + o - lo stesso problema anchio in passato ma nn ricordo se il joystick fosse o meno attaccato al pc... io diedi la colpa alla tastiera e cosi... da una cordless microsoft passai ala logitech in mezzo aggiornai anche il PC e potrebbe essere solo il joystick ad avermi dato tutti i probleemi speriao sia cosģ grazie a tutti....

  14. #14
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localitą
    Udine
    Messaggi
    36.677
    Inviato da Cicciopalla
    Ora faccio la figura del fesso (che c'č d nuovo?): Service pack 1=??
    Si tratta di un aggiornamento di Windows scaricabile dal sito Microsoft che corregge i vari bug riscontrati finora.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderņ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  15. #15
    Utente L'avatar di zonky
    Registrato il
    06-03
    Localitą
    Milano
    Messaggi
    88

    Grazie...sopratutti a Teo!!

    Risolto il problema, il joystick che tenevo collegato sempre al Pc interferiva con il comandi e cosģ č stato sufficente scollegarlo per risolvere il problema...GRAZIE TEO!!! a volte si cambiano pezzi al motore senza controllare che ci sia ancora benzina nel serbatoio..

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •