• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema Demo

Cambio titolo
  1. #1
    Utente L'avatar di Bakur
    Registrato il
    11-02
    Località
    Ostuni(BR)
    Messaggi
    129

    Problema Demo

    Tra i giochi da provare nei CD dei demo è presente Need for Speed HP 2 e mi sarebbe piaciuto molto provarlo.
    Se provo ad installarlo ha inizio la preparazione di Windows ma l'InsallShield Wizard si blocca. Da cosa può dipendere?

  2. #2
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    La tua configurazione qual è?

  3. #3
    Utente L'avatar di Bakur
    Registrato il
    11-02
    Località
    Ostuni(BR)
    Messaggi
    129
    Configurazione:
    Athlon 900
    RAM 256 MB
    scheda video TNT2 pro Dx 8.1 installate
    HD 20 GB (10 liberi)

  4. #4
    Utente L'avatar di kudosommo
    Registrato il
    11-02
    Messaggi
    5

    Esclamazione

    anche io ho il tuo stesso computer e dopo un pò di tempo ho letto il readme e ho letto che le schede nvidia riva tnt2 danno problemi,chuindi lascia perdere come me

    saluti kudosommo

  5. #5
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    Provate a copiare il file di installazione sull HD e farlo partire da lì.
    Cmq con quella scheda video è probabile che tu abbia dei problemi nel gioco.

  6. #6
    Utente L'avatar di Bakur
    Registrato il
    11-02
    Località
    Ostuni(BR)
    Messaggi
    129
    Inviato da Neo
    Provate a copiare il file di installazione sull HD e farlo partire da lì.
    Cmq con quella scheda video è probabile che tu abbia dei problemi nel gioco.
    Ho seguito il consiglio ed ora non ho più problemi, neanche dal punto di vista grafico (alla risoluzione 800x600) .

  7. #7
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    Bene

  8. #8

    Arrabbiato

    Buono a sapersi, più tardi c provo ank'io, solo ke il gioko, faceva per partirmi però è già tanto se mi faceva premere il tasto x continuare.. ke mi compariva un'errore all'indirizzi della memoria...

    Con scritto premi Ctrl+c x copiare negli appunti.. gli davo l'Ok e usciva da lì..
    buaaààà un gioko ke kredo sia cosi bello, visto anke ke sono un appassionato di questa saga...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •