• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Problema tecnico Morrowind

Cambio titolo
  1. #1
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599

    Problema tecnico Morrowind

    Raga ho un problema con morrowind...
    Praticamente quando gioco non visualizzo la mappa locale e la sagoma del mio pg nella schermata dell'inventario.
    Speravo che comprando bloodmoon il problema si risolvesse, invece continuo a riscontrarlo.
    Preciso che ho sia morrowind sia bloodmoon in versione originalissima.

    Forse c'entra qualcosa il fatto che tengo il pixel sharing disattivato?


  2. #2
    Neo Mod L'avatar di Darth Threepwood
    Registrato il
    10-02
    LocalitÓ
    DosBox/WinUAE
    Messaggi
    12.851
    Uhm.. non ho capito.. non compare proprio il riquadro con l'inventario e quello con la mappa? (il pixel shading disattivo in ogni caso non c'entra)
    www.beppegrillo.it - Il blog di Beppe Grillo. | Wikipedia, l'enciclopedia libera.

    Citazione cc84ars
    ecco, questi sono i tipici interventi bossi-fini

  3. #3
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599
    Inviato da Darth Threepwood
    Uhm.. non ho capito.. non compare proprio il riquadro con l'inventario e quello con la mappa? (il pixel shading disattivo in ogni caso non c'entra)
    Nono, ci sono ma sono in nero.
    X intenderci:


    L'img Ŕ vecchiotta ma cmq Ŕ quello che io vedo quando apro l'inventario e non riesco a capire xchŔ


  4. #4
    Neo Mod L'avatar di Darth Threepwood
    Registrato il
    10-02
    LocalitÓ
    DosBox/WinUAE
    Messaggi
    12.851
    Caxxo.. mai visto nulla del genere! hai giÓ provato a reinstallarlo?
    www.beppegrillo.it - Il blog di Beppe Grillo. | Wikipedia, l'enciclopedia libera.

    Citazione cc84ars
    ecco, questi sono i tipici interventi bossi-fini

  5. #5
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599
    Inviato da Darth Threepwood
    Caxxo.. mai visto nulla del genere! hai giÓ provato a reinstallarlo?
    Si, l'ho fatto proprio stasera ma niente.
    Help me pls


  6. #6
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599
    BŔ? Nessuno ci capisce niente???


  7. #7
    Neo Mod L'avatar di Darth Threepwood
    Registrato il
    10-02
    LocalitÓ
    DosBox/WinUAE
    Messaggi
    12.851
    Non Ŕ che qualche plugin fatto coi piedi ti ha incasinato tutto?
    www.beppegrillo.it - Il blog di Beppe Grillo. | Wikipedia, l'enciclopedia libera.

    Citazione cc84ars
    ecco, questi sono i tipici interventi bossi-fini

  8. #8
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599
    Inviato da Darth Threepwood
    Non Ŕ che qualche plugin fatto coi piedi ti ha incasinato tutto?
    No, non uso plugin ed ho questo problema sin dall'inizio, da quando ho fatto la prima installazione.


  9. #9
    Neo Mod L'avatar di Darth Threepwood
    Registrato il
    10-02
    LocalitÓ
    DosBox/WinUAE
    Messaggi
    12.851
    Inviato da ShadowAlex
    No, non uso plugin ed ho questo problema sin dall'inizio, da quando ho fatto la prima installazione.
    Azzo, ci capisco sempre meno (

    prima di avere Bloodmoon avevi installato la patch 1.2? e ora hai installato la patch 1.6?

    EDIT:
    Alex non Ŕ che per qualche motivo hai editato il file morrowind.ini cambiando qualche parametro?
    Ultima modifica di Darth Threepwood; 28-08-2003 alle 13:09:15
    www.beppegrillo.it - Il blog di Beppe Grillo. | Wikipedia, l'enciclopedia libera.

    Citazione cc84ars
    ecco, questi sono i tipici interventi bossi-fini

  10. #10
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    E' invero assai strano. Se posti la configurazione del pc forse potremmo essere pi¨ precisi. E prova ad aggiornare i driver della scheda video.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  11. #11
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726
    Che problema Ŕ??
    Molto strano, cmq sia l'importante Ŕ che il gioco vada
    (anche se fa venire un po di nervoso nn poter la tua sagoma... )


  12. #12
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599
    La mia scheda video Ŕ interna, ho un PIV 256 mb di ram...


  13. #13
    Oligomainerol U˛ter L'avatar di Cicciopalla
    Registrato il
    12-02
    LocalitÓ
    Firenze
    Messaggi
    3.166
    Mi pare x˛ ke te morro ce l'hai da parecchio... o mi confondo cn qualcun altro? Boh, cmq Ŕ serio kome problema, nn si vede la mappa oltre ke la sagoma. Nn saprei, sarÓ x la scheda interna, ma nn c giurerei. Aggiorna i driver della motherboard. Prova.

  14. #14
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    LocalitÓ
    Web
    Messaggi
    10.599
    Inviato da Cicciopalla
    Mi pare x˛ ke te morro ce l'hai da parecchio... o mi confondo cn qualcun altro? Boh, cmq Ŕ serio kome problema, nn si vede la mappa oltre ke la sagoma. Nn saprei, sarÓ x la scheda interna, ma nn c giurerei. Aggiorna i driver della motherboard. Prova.
    Si lo ho da tempo ma credevo che con un aggiornamento o un espansione il problema si potesse risolvere.
    Scheda madre dici? E com'Ŕ che si aggiorna?


  15. #15
    Oligomainerol U˛ter L'avatar di Cicciopalla
    Registrato il
    12-02
    LocalitÓ
    Firenze
    Messaggi
    3.166
    Vai sul sito del produttore e scarichi i driver.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •