• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Ho un problema con GTA Vice City!!! Aiuto!(Sono nuovo qui.)

Cambio titolo
  1. #1
    Utente
    Registrato il
    08-03
    LocalitÓ
    Ferrara
    Messaggi
    5

    Ho un problema con GTA Vice City!!! Aiuto!(Sono nuovo qui.)

    Aiutatemi! Sono nuovo del forum!

    Problemi con GTA Vice City:
    Allora, ogni volta che cerco di caricare una partita con Vice City questa si carica, ma lo schermo rimane nero e non succede niente per moltissimi minuti. E' successo dopo un po' di tempo che ho installato il gioco.
    Non incomincia nemmeno la partita caricata!

    Inoltre ci sono gravi e fastidiosissimi difetti video, ad esempio strade ed edifici con texture "piatte" (difficile spiegare), cioŔ non nitidi ma sgranati, senza particolari e dettagli.

    Qualcuno mi aiuti, per favore!

    Giovanni(

  2. #2
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Inizia con il dire come Ú fatto il tuo pc?

  3. #3
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390
    Per i difetti grafici prova a installare la patch 1.1
    Se inizi una nuova partita, il gioco si blocca?

    Change my pitch up, smack my bitch up !

  4. #4
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    per la grafica metti la patch e gli ultimi driver della scheda video
    ah,benvenuto

  5. #5
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    ha gia mi ero scordato di consigliare la patch cmq dicci lo stesso la tua configurazione

  6. #6
    Utente
    Registrato il
    08-03
    LocalitÓ
    Ferrara
    Messaggi
    5
    Configurazione:
    AMD Athlon Xp 1800+, 512 MB di Ram DDR, Sch. Video GeForce 4 MX 440 con ultimi driver, DirectX9, Windows XP Home Edition

    Per la grafica: la patch l'ho giÓ provata ad installare ma il problema continua ad esserci. Ho letto che la patch Ŕ per le GeForce FX...

  7. #7
    Utente
    Registrato il
    08-03
    LocalitÓ
    Ferrara
    Messaggi
    5
    Se inizio una nuova partita il gioco procede normalmente...

  8. #8
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390
    Inviato da redrabbit88
    Se inizio una nuova partita il gioco procede normalmente...
    Allora l'errore potrebbe essere legato al file .scm
    ma usi salvataggi tuoi o di qualcun'altro?

    Change my pitch up, smack my bitch up !

  9. #9
    Utente
    Registrato il
    08-03
    LocalitÓ
    Ferrara
    Messaggi
    5
    I salvataggi sono miei

  10. #10
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Vedi anche se hai il limitatore frama su ON...perchÚ se si trova su OFF da problemi a tutti,infatti le strade e gli edifici se questa opzione e su OFF compaiono in ritardo.

  11. #11
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390
    Inviato da redrabbit88
    I salvataggi sono miei
    Allora prova a reinstallare il gioco

    Change my pitch up, smack my bitch up !

  12. #12
    Utente
    Registrato il
    08-03
    LocalitÓ
    Ferrara
    Messaggi
    5
    Ho gia provato a reinstallarlo parecchie volte, con o senza patch.... il limitatore Ŕ su off perchŔ cosi consiglia il readme

  13. #13
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390
    Mettilo su ON

    Change my pitch up, smack my bitch up !

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •