• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Max payne...non funziona

Cambio titolo
  1. #1
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Localit
    Rome, Green Hill
    Messaggi
    12.704

    Infelice Max payne...non funziona

    Ho comprato GMC,ed essendo in vacanza ho sbavato 2 settimane,ma oggi sono tornato a casa eORRORE!!! non funziona!!Nel mio pc ci sono montati una scheda video NvidiaGeForce 4 MX440 e un processore Atlhon XP 2000+ a1,6Ghz!!!Gira anche morrowind quindi max payne dovrebbe girare brillantemene!!!
    HELP ME
    Magic_Luca

  2. #2
    Moderatore Avvocato L'avatar di Sah
    Registrato il
    10-02
    Messaggi
    9.375
    che errori ti d?

  3. #3
    Utente L'avatar di DarkAngel10
    Registrato il
    08-03
    Localit
    La Spezia
    Messaggi
    1.004
    Per me un problema di CD!
    Se nn te lo installa sempre colpa del Cd forse diffetoso!

  4. #4
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Esatto, che errore ti d?

  5. #5
    Utente L'avatar di The Ice Dragon
    Registrato il
    07-03
    Localit
    Terra di mezzo
    Messaggi
    5.302
    se il Cd copia su HD e lanicia da l l'installazione!

    2GB di spazio online disponibili su PC / iPhone / Android? DROPBOX
    (registrati qui e avrai altri 250mb gratis!)

  6. #6
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Localit
    Rome, Green Hill
    Messaggi
    12.704
    Il gioco si installa,poi quando clicco sul collegamento(ma anche sulla schermata di autorun) parte l'immagine di max(il logo del gioco,tanto per capirci) e poi si blocca tutto l!!! il pc continua a funzionare perfettamente!!!Mi ero fatto prestare max payne da un amico tempo fa e funzionava perfettamente!!!Gra zie dell'aiuto!!!

  7. #7
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Luca, da quando hai provato MP tempo fa a oggi, cosa hai cambiato nel PC. Che software hai installato, che driver hai cambiato?

    Hai programmi attivi in background (antivirus, gestori di download, firewall, ecc.)?

  8. #8
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Localit
    Rome, Green Hill
    Messaggi
    12.704
    ho messo go!zilla e gi da prima di antivirus avevo pc-cilin!! non ho cambiato alcun driver ne pezzi!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •