• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: problema ff7

Cambio titolo
  1. #1
    Utente L'avatar di Mignolo
    Registrato il
    06-03
    Messaggi
    5.709

    problema ff7

    volevo sapere se c'era qualcuno che, dopo aver scaricato la patch di ff7 in ita dei SadNes e aver aggiunto anche nuovi filmati, vedeva i filmati verdi e come ha risolto il problema

    ho provato in tutti i modi a cambiare le impostazioni del divx ma niente

    grazie

  2. #2
    Oh my iPod! L'avatar di er patata
    Registrato il
    11-02
    Localit
    Bari Downtown
    Messaggi
    13.136
    che versione del codec hai? prova a scaricare la 5.0.5, cio l'ultima

    A volte credo di essere fin troppo nerd. Naa, never too much.
    Vuoi personalizzare l'aspetto del forum di GamesRadar? Clicca qui!
    Consortium.ru 2004 3D Motion Demo, shocking graphics. (QuickTime 60MB)

    Vuoi guadagnare soldi velocemente? Clicca qui!

  3. #3
    Utente L'avatar di Mignolo
    Registrato il
    06-03
    Messaggi
    5.709
    l'ho gia scaricata (con relativa patch per disattivare gator)
    ho provato a selezionare tutte le caselle della qualit, ma niente. curiosamente attivando l'overlay extended mode il gioco non parte, disattivandolo partono i filmati verdi

  4. #4
    Utente L'avatar di Mignolo
    Registrato il
    06-03
    Messaggi
    5.709
    credo che il problema dei filmati sia da attribuire alle schede video ATI
    o perlomeno alle radeon 9100 (la mia)

    giocando su un duron 1300 con GeForce4 MX 420 si vedono molto bene

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •