• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: nuova scheda video...

Cambio titolo
  1. #1
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    9.654

    nuova scheda video...

    sono riuscito a installare finalmente la mia radeon 9500, ma noto che alcuni giochi come ut2003 scattano ancora moltissimo se solo tento di alzare leggermente i dettagli...

    perchŔ accade ci˛? 8(
    sleeping all day staying up all night

  2. #2
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    9.654
    naturlamente ut2003 Ŕ patchato con l'ultima patch disponibile e la sapphire aggiornata con gli ultimi driver disponibile
    sleeping all day staying up all night

  3. #3
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    LocalitÓ
    Ruvo di Puglia
    Messaggi
    8.660
    che 9500???? Ste schede video cmq vedo che danno un po' di problemi a tutti! non le 9500.. le schede video in generale!!! MbhÓ.. saran complicate caratterialmente!!!:9

    cmq hai aggiornato con gli ultimi catalyst?
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  4. #4
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    9.654
    Inviato da FbeShox
    che 9500???? Ste schede video cmq vedo che danno un po' di problemi a tutti! non le 9500.. le schede video in generale!!! MbhÓ.. saran complicate caratterialmente!!!:9

    cmq hai aggiornato con gli ultimi catalyst?
    Inviato da Berrik
    naturlamente ut2003 Ŕ patchato con l'ultima patch disponibile e la sapphire aggiornata con gli ultimi driver disponibile
    sleeping all day staying up all night

  5. #5
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    LocalitÓ
    Ruvo di Puglia
    Messaggi
    8.660
    scusa non avevo letto la parte sulla sapphire.. mmm... che impostazioni hai??? risoluzione.. dettagli...
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    si e' vero...configurazione......dettagli,risoluzione...

  7. #7
    Utente L'avatar di stexxx
    Registrato il
    08-03
    LocalitÓ
    Torino
    Messaggi
    257
    dovresti postare la configurazione del pc.... io su un p3 1ghz e geforce 2 32mb di ram a 640*480 e dettagli medi riesco a giocare dignitosamente
    Processore : Intel P4 2,6ghz FSB 800mhz Hyperthread - Motherboard : Asus P4P800 Deluxe - Ram : 512 mb DDR su un unico blocco - Scheda video :Manli GeforceFx5600 256mb DDR AGP 8x Tv out ForceWare 52.16 - Scheda audio : Soundblaster live! 5.1 digital - Lettore dvd : lg 16x/56x - Masterizzatore : Samsung 52x24x52x - Case con alimentatore 450 w modello "Nokia" - Hub Usb frontale 4 uscite - Stampante : Hp Deskjet 695C - Scanner : Canonscan N12100 - Joypad 1 : Microsoft Sidewinder gamepad Pro Usb - Joypad 2 : Microsoft Sidewinder gamepad - Volante : Microsoft Sidewinder Force Feedback Wheel 2 Usb - Joystick : Microsoft Sidewinder Force Feedback - Monitor : Due normalissimi 15 pollici CRT,uno collegato alla presa dvi con un adattatore - Casse : Creative Inspire T5400 5.1 - Modem : Ericsson hm128dp con alice a 640kbps - Tastiera : 105 tasti ps/2 - Mouse : Logitech iFeel mouse Usb ottico con Force Feedback - Cuffie : Sony Mdr-p180 isolanti - Ultimo format : Martedi 17 settembre 2003 - 3d mark 2003: 2380 punti SIGH

  8. #8
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    9.654
    non so perchŔ ma adesso sembra funzionare tutto benissimo, come mai avrei sperato... risoluzione 800 per 600 dettagli medi con altissimi per i personaggi in instagib mi va fluidissimo O_O

    boh
    sleeping all day staying up all night

  9. #9
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    LocalitÓ
    Ruvo di Puglia
    Messaggi
    8.660
    Inviato da Berrik
    non so perchŔ ma adesso sembra funzionare tutto benissimo, come mai avrei sperato... risoluzione 800 per 600 dettagli medi con altissimi per i personaggi in instagib mi va fluidissimo O_O

    boh
    ma che 9500 Ŕ?
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  10. #10
    Sex. Drug. Rock'n'roll. L'avatar di Elladan
    Registrato il
    10-02
    LocalitÓ
    Bergamo
    Messaggi
    2.536
    Dovresti riuscire a giocare a 1024*768 dettagli medio-alti
    Almeno con la mia Raddy 9700Pro funzia

  11. #11
    Holyman L'avatar di Blind Melon
    Registrato il
    02-03
    LocalitÓ
    TN
    Messaggi
    4.942
    Inviato da Berrik
    non so perchŔ ma adesso sembra funzionare tutto benissimo, come mai avrei sperato... risoluzione 800 per 600 dettagli medi con altissimi per i personaggi in instagib mi va fluidissimo O_O

    boh

    Io con la mia 9500 Pro gioco a 1024*768!!!


    CPU:AMD Athlon XP 1800+ MB:Gigabyte GA-7DXR+ Ram:768 MB SV:Sapphire Radeon 9500 Pro 128 MB

  12. #12
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    tanto per dirti la mia geffo2 lo spinge a 1024*768 decentemente.....(

  13. #13
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    9.654
    avete ragione, anche la mia riesce a spingere a 1024 x 768 fluidissimo e con i dettagli medi...

    Per˛ per uno che ha sempre scattato in una maniera impressionante con i dettagli minimi e a 640*480 direi che 800*600basta e avanza, anche se la si potrebbe spremere di piu
    sleeping all day staying up all night

  14. #14
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    ma sei sicuro che sia una rad 9500pro????
    nn ti sarai mica fatto rifilare una 9500liscia ke Ŕ + lenta della pro=?

  15. #15
    Utente
    Registrato il
    11-02
    Messaggi
    23

    a proposito della radeon

    Allora, simpatico giovane, ti dir˛ come secondo me stanno le cose: per potere funzionare correttamente, le sv con chip radeon devono essere installate su un pc dove in passato non sono state installate altre sv. Anche eseguendo la normale procedura di disinstallazione della sv precedente infatti, le radeon si comportano come se sul registro di windows fosse rimasta una qualche traccia dei driver precedenti, e quindi come se ci fosse un qualche conflitto con i driver precedenti. A causa di questo, anche delle autentiche belvette vanno a scatti anche con giochi non impegnativi. Per impedire che ci˛ accada Ŕ consigliabile installare la sv dopo formattazione, avendo cura di installare la versione pi¨ recente dei catalyst.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •