• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Catalyst 3.7

Cambio titolo
  1. #1
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924

    Catalyst 3.7

    Nn so se lo sapete ma sono appena usciti i Catalyst 3.7 io li sto scaricando proprio ora.

  2. #2
    Neo Mod L'avatar di Darth Threepwood
    Registrato il
    10-02
    LocalitÓ
    DosBox/WinUAE
    Messaggi
    12.851
    Io ho una Raddy 9500pro della Sapphire e ho sempre usato i driver di questa pagina.. se usassi quello da te linkato avrei problemi?
    www.beppegrillo.it - Il blog di Beppe Grillo. | Wikipedia, l'enciclopedia libera.

    Citazione cc84ars
    ecco, questi sono i tipici interventi bossi-fini

  3. #3
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Nn so???...cmq quelli che ho messo io sono per WINXP.

  4. #4
    Oh my iPod! L'avatar di er patata
    Registrato il
    11-02
    LocalitÓ
    Bari Downtown
    Messaggi
    13.136
    ho una radddy 7000....dite che mi conviene mettere i 3.7?

    A volte credo di essere fin troppo nerd. Naa, never too much.
    Vuoi personalizzare l'aspetto del forum di GamesRadar? Clicca qui!
    Consortium.ru 2004 3D Motion Demo, shocking graphics. (QuickTime 60MB)

    Vuoi guadagnare soldi velocemente? Clicca qui!

  5. #5
    a long time ago.. L'avatar di Alicon
    Registrato il
    10-02
    LocalitÓ
    Caserta
    Messaggi
    15.851
    io li ho messi
    cmq penso che convengano a tutti

    CPU:AMD Phenom II X4 955BE @3.8 Ghz Dissi:EVGA Superclock CPU Cooler Mobo:AsRock 870 Extreme 3 PSU:Seasonic S12II-620Bronze RAM:4GB (2X2GB) DDR3 KINGSTON HYPERX 1333Mhz VGA: Asus ENGTX 460 1Gb DDR3 HDD:Maxtor 160GB + WD 500GB SO:Windows 8.1 64 bit

  6. #6
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    http://forum.gamesradar.it/showthrea...light=Catalyst

    Ragazzi io faccio gli argomenti e voi non li guardate?

  7. #7
    ciuaz!!!
    Ospite
    io uso i 3.4.........mi conviene mettere i 3.7? (i 3.5 mi davano problemi, come i 3.6)

  8. #8
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Inviato da Manolo
    http://forum.gamesradar.it/showthrea...light=Catalyst

    Ragazzi io faccio gli argomenti e voi non li guardate?
    scusa manolo ma nn sapevo del tuo argomento aperto in "hardware",nn lo avevo visto perchÚ si trova adesso alla 3░ pagina...e nn alla prima pagina di "hardware",perciˇ nn l┤avevo vista

  9. #9
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    Inviato da nickgames
    scusa manolo ma nn sapevo del tuo argomento aperto in "hardware",nn lo avevo visto perchÚ si trova adesso alla 3░ pagina...e nn alla prima pagina di "hardware",perciˇ nn l┤avevo vista
    fa niente...avevo postato tre giorni fa....ma a nessuno si vede interessavano

  10. #10
    none
    Registrato il
    10-02
    Messaggi
    2.384
    sono stati il mio incubo i 3.7: disinstallo gli omega ke avevo prima riavvio, installo i 3.7, riavvio, ZAK errore della periferica, windows ha trovato e rilevato l'errore riavviare etc, riavvio lo rifÓ di nuovo disinstallo reinstallo ancora, alla fine ho fatto ripristino cofnigurazione di sistema asd



















    -____- ah ho una raddy 9500 pro
    マスト

  11. #11
    Utente L'avatar di Taurus
    Registrato il
    10-02
    LocalitÓ
    Lissone (MB)
    Messaggi
    16.787
    Inviato da ciuaz!!!
    io uso i 3.4.........mi conviene mettere i 3.7? (i 3.5 mi davano problemi, come i 3.6)
    Io anche ho i 3.4, e al momento me li tengo

  12. #12
    a long time ago.. L'avatar di Alicon
    Registrato il
    10-02
    LocalitÓ
    Caserta
    Messaggi
    15.851
    pure io avevo i 3.4
    gli altri nn mi convincevano
    questi per˛ nn mi stanno dando problemi
    speriamo continui cosý!

    CPU:AMD Phenom II X4 955BE @3.8 Ghz Dissi:EVGA Superclock CPU Cooler Mobo:AsRock 870 Extreme 3 PSU:Seasonic S12II-620Bronze RAM:4GB (2X2GB) DDR3 KINGSTON HYPERX 1333Mhz VGA: Asus ENGTX 460 1Gb DDR3 HDD:Maxtor 160GB + WD 500GB SO:Windows 8.1 64 bit

  13. #13
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    Inviato da Manolo
    fa niente...avevo postato tre giorni fa....ma a nessuno si vede interessavano
    io li avevo messi leggendo il tuo topic
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •