• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: AUDIGY troppo grave!

Cambio titolo
  1. #1
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028

    problema con AUDIGY!

    ciao, avevo messo Sounb Blaster Audigy live! funziona perfettamente... per non riesco a capire che ogni tanto quando accendo, c' il logo animato di Creative... spesso mi blocca e devo riaccendelo, ma anche se avvio i giochi mi blocca sempre???
    ho provato anche a formattare... che bisogna fare? difettosa?
    devo scaricare ultimo driver?

    grazie e fammi sapere le vostre risposte. ciao
    Ultima modifica di demizone; 8-09-2003 alle 22:20:35

  2. #2
    Utente
    Registrato il
    11-02
    Messaggi
    9.997
    Prova con i driver nuovi, a me con la Audigy2 non da problemi
    Dopo oltre 7 anni di attivit, mi rifiuto di postare il decimillesimo messaggio su questo forum. Sarebbe davvero troppo. Addio =*

    20/12/'09

  3. #3
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    nessuno mi pu aiutare?

  4. #4
    Utente
    Registrato il
    05-03
    Localit
    caserma di aviano
    Messaggi
    353
    anche io ho la audigy ma non ho nessun logo animato nel monitor e non mi blocca il computer dove si trova?.

  5. #5
    ciuaz!!!
    Ospite
    se un programma quello che ti si avvia potresti rimuocerlo da esecuzione automatica o "msconfig"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •