• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 8 1234 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 108

Discussione: [importante]Soul Reaver 2 e problemi grafici

Cambio titolo
  1. #1
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852

    Esclamazione [importante]Soul Reaver 2 e problemi grafici

    Con alcune schede (anche recenti) si verificano problemi grafici (tipo muri non renderizzati,ecc...) in teoria si verifica solo sulle radeon 9xxx e sulle gf4mx. Se avete problemi anche con altre schede grafiche, fate quello che ho scritto qui sotto (naturalmente dopo avere installato anche la patch (che se non ricordo male era la 1.2))



    aprite il registro di windows (start -> esegui -> regedit)

    andate su HKEY_CURRENT_USER --> SOFTWARE --> CRYSTAL DYNAMICS --> SOUL REAVER 2 --> 1.00.000 andate alla stringa DisableVShader e cambiate il valore in 1

    Spero di esservi d'aiuto

    -----------------------------------------------------------------------------------
    x schede radeon 7000/7500

    segnalazione di aganalo


    Ci sono 4 punti del reg. di Windows che dovete modificare
    1 - VShader da 1 a 0
    2- HWDXTC da 1 a 0
    3 - Hardware transform da 1 a 0
    4 - Software VP da 0 a 1
    Ultima modifica di PredatorXP; 6-10-2003 alle 11:06:02
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  2. #2
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    A me invece quando lo faccio partire viene lo schermo nero come se partisse e torna sul desktop perchŔ?(non ho ancora fatto quello che hai scritto)

  3. #3
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    Ho provato a fare quello che hai scritto or ora e non va lo stesso

  4. #4
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    scheda video? driver?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  5. #5
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    3D PROPHET 4000 XT TV-OUT a 32 mega e driver + aggiornati reperibili sul sito della hercules

  6. #6
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    sul forum e sul sito del gioco non ho trovato discussioni ne sun problemi con la tua scheda, ne di incompatibilitÓ.

    Hai aggiornato il gioco alla 1.02?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  7. #7
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    Having trouble with "torn"-look graphics in SR2?

    Originally posted by Jurjen:

    This is because of the strange (and slightly buggy) way the Geforce4MX supports/emulates vertex shaders.
    If you have a Geforce4MX (as you do) you'll have to go into the game registry entry (using regedit) at HKEY_CURRENT_USER\Software\Crystal Dynamics\Soul Reaver 2\1.00.000 and set DisableVShader to 1.

    In addition you can try enabling fullscreen FX in the Setup. (Patched game required).

    [ Note: enabling full-screen effects is a good idea in general if you have a GeForce 3 or higher. To get to Setup, go to your Start menu, then Programs, then Eidos Interactive, then Soul Reaver 2, and then Setup - blinc ]

    ---------

    You have an ATI Radeon 8500 and Soul Reaver 2 is all blue?
    This was an issue with the original release of the game, patching it to 1.01 or 1.02 should get you fixed up.

    ---------

    SR2 and/or BO2 crash frequently or sound is hashed up, and your graphis card uses an nVidia chip? Download the latest Detonator drivers (40.72 as of this writing) from http://www.nvidia.com/ - the 28.32 series caused these problems for most users.

    ---------

    You deleted the Soul Reaver 2 folder on your PC instead of uninstalling the game, and now you can't reinstall it because it thinks it is already there? You'll need to do some registry editing. Be VERY careful, because you can make your PC unuseable if you screw up. If you've never edited the registry before, you should probably ask a friend for help. Go into HKEY_LOCAL_MACHINE, then Software, then Eidos Interactive, and delete the entire Soul Reaver 2 tree. Now you'll be able to install the game again. Use the proper uninstall next time =).

    ---------

    SR2 locks up while playing the music at the main menu? Make sure you have DirectX 8.1 installed (8.0 is not enough) and the game is patched.

    ---------

    SR2 hard locks your system after the CrystalD logo, and you have a motherboard with a VIA chipset and Windows XP/2000? Download and install the 4-in-1 and IDE bus miniport drivers (they are seperate downloads) from http://www.viaarena.com/. Important: you MUST install the IDE bus miniport driver seperately. It is different from the IDE filter driver included with the 4-in-1s, and your problem will NOT be solved if you don't install it.

    ---------

    SR1 doesn't run properly under Windows XP/2000? Have a look here:

    http://www.thelostworlds.net/SR1-XP.HTML

    ---------

    The original Blood Omen doesn't run properly under Windows 2000 or XP? Look here for instructions:

    http://www.thelostworlds.net/BO1-XP.HTML
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  8. #8
    Up yours. L'avatar di MelChizedec
    Registrato il
    11-02
    LocalitÓ
    Napoli
    Messaggi
    3.374
    io purtroppo vedo la schermata iniziale a scatti, mentre il filmato iniziale (prologo) e una parte del filmato del primo capitolo si vedono bene. Questo per˛ con la demo nn succedeva

    io ho un athlon 1000, 128 mb di ram, scheda 3d: Radeon 7000 series 32 mb DDR con driver catalyst aggiornati, capita anche a voi? (

  9. #9
    Io sto coi fichi L'avatar di Gwildor
    Registrato il
    10-02
    LocalitÓ
    Baia delle Favole
    Messaggi
    1.613
    Io ho il problema delle pareti che non vengono visualizzate (pes-
    simi gli ambienti esterni!) ma con questo sistema:

    aprite il registro di windows (start -> esegui -> regedit)
    andate su HKEY_CURRENT_USER --> SOFTWARE --> CRYSTAL DYNAMICS --> SOUL REAVER 2 --> 1.00.000 andate alla stringa DisableVShader e cambiate il valore in 1


    il problema continua a persistere.
    IO ho un AMD Athlon 900Mhz, 256MB RAM, ASUS V7100 Deluxe Combo.
    PS: ma il gioco Ŕ stato fornito giÓ completo con l'ultimo aggiornamento?

  10. #10
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    che versione dei detonator hai?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  11. #11
    High is the way L'avatar di Kevorex
    Registrato il
    11-02
    LocalitÓ
    Orizzonte
    Messaggi
    3.354
    A me va MOLTO a scatti, fin dal men¨ iniziale. Non Ŕ per la configurazione hardware. La mia scheda Ŕ una radeon 7500 con driver aggiornati.

  12. #12
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    Inviato da PredatorXP
    sul forum e sul sito del gioco non ho trovato discussioni ne sun problemi con la tua scheda, ne di incompatibilitÓ.

    Hai aggiornato il gioco alla 1.02?
    Il gioco essendo stato regalato con gmc Ŕ giÓ aggiornato boh non so poprio che fare cmq il demo mi andava

  13. #13
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    Credo di avere scoperto il problema perchŔ ho provato a installare jedi knight2 Ŕ al momento della partenza ogni volta mi segnala un errore nel dsound.dll quindi Ŕ un problema di windows la cosa che non so Ŕ come ripristinare il file e correggere l'errore. Ho scoperto che anche diablo2 non mi parte + proprio al momento del filmato dato che presenta audio si blocca io non vedo l'errore perchŔ la schermata resta nera ma presumo sia il medesimo invece soul reaver non me lo segna cmq credo sia proprio il dsound.dll tu sai come fare per ripristinarlo?

  14. #14
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    il dsound.dll dovrebbe essere un componente delle directx . Quindi prova a reinstallare le directx e prova anche ad aggiornare i driver della scheda sonora
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  15. #15
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    K i driver audio sono i + aggiornati riprovo con le directx ho le 9 installate ma non credo siano un problema anzi... beh spero di risolvere e se non risolvo cosa faccio spacco tutto?

Pag 1 di 8 1234 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •