• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Problema di ping

Cambio titolo
  1. #1

    Problema di ping

    allora,ho installato e giocato a cs 1.6,x ho ancora dei problemi,sorvolando su quanto lo steam faccia skifo e che sia un programma usa e getta(parte una volta e poi non parte +),ho dei grossi problemi di ping,cio,ho un ping di 200 quando invece dovrei avere 70,potreste darmi una mano?

  2. #2
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113

    Re: Problema di ping

    Inviato da [email protected]
    allora,ho installato e giocato a cs 1.6,x ho ancora dei problemi,sorvolando su quanto lo steam faccia skifo e che sia un programma usa e getta(parte una volta e poi non parte +),ho dei grossi problemi di ping,cio,ho un ping di 200 quando invece dovrei avere 70,potreste darmi una mano?
    Dipende dal server in cui vai... c' una colonnina con scritto "Latency" nella lista dei server... vai in quelli che hanno il numero pi basso...
    Poi mi dici che tipo di connessione hai?

  3. #3
    non credo sia il server, normale che sui server stranieri si pinghi di +,ma io avevo sto ping sui server italiani,tipo quello dei TNP,dove,gli altri avevano 50-60,menetre io ero l'unico ad avere 200 circa,la cosa strana che non ho choke e loss

  4. #4
    Demiurgo L'avatar di Bisark
    Registrato il
    03-03
    Localit
    Vengo dalla Luna(Foligno)
    Messaggi
    10.444
    Inviato da [email protected]
    non credo sia il server, normale che sui server stranieri si pinghi di +,ma io avevo sto ping sui server italiani,tipo quello dei TNP,dove,gli altri avevano 50-60,menetre io ero l'unico ad avere 200 circa,la cosa strana che non ho choke e loss
    Succede lo steso ame
    L'utente in questione ha abbandonato il forum perch crede che da qualche anno a questa parte l'amministrazione dello stesso sia diventata semplicemente ridicola. Il modo in cui sono riusciti a burocratizzare e rendere meno piacevole un forum in cui la gente dovrebbe divertirsi e discutere insieme disgustoso.
    Ed ora ci si mettono pure i banner parlanti!

  5. #5

  6. #6
    cmq,ora ho reinstallato tutto,registrandomi di nuovo xk altrimenti non funge,cio,al secondo riavvio non va,quindi,ho risolto il problema del ping,x,non riesco a connetermi alla rete degli amici,forse riavviando tutto,beh,ci prover

  7. #7
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Sono sballatissimi quei parametri! Che connessione hai?

  8. #8
    Beh,non ho usato quei parametri,infatti,ho reinstallato tutto ed ora sembra vada bene,ora il problema riguarda la rete steam dedicata alla registrazione degli amici a cui non riesco a connettermi.
    Cmq,ho Alice 256/192

  9. #9
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Allora qui ci sono tutti i valori per tutte le connessioni per la 1.5... penso che vadano bene anche per la 1.6...
    I valori scritti nel thread che hai linkato mi sembrano veramente eccessivi...

  10. #10
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Inviato da [email protected]
    ho Alice 256/192

    Vorrai dire 128, immagino...

    Cmq io uso ancora questi valori (anch'io ho Alice ADSL 256/128):
    rate 9999
    cl_updaterate 30
    cl_cmdrate 40


  11. #11
    quando clicco sull'icona dell'adsl,dice che il massimo della banda in uscita 192 ed infatti,quando uploado,lo sfrutta tutto,poi non so se questo valore effettivo

  12. #12
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Inviato da [email protected]
    quando clicco sull'icona dell'adsl,dice che il massimo della banda in uscita 192 ed infatti,quando uploado,lo sfrutta tutto,poi non so se questo valore effettivo
    Scommetto che ti dice:
    Receive Rate: 832 kbits/s
    Transmit Rate: 192 kbits/s

    In verit poi il provider limita la banda e quella effettiva 256/128... In download vai massimo a 32 KB/s e in upload a 16 KB/s

  13. #13
    Si,x in upload vado a + di 16 kb/s,vado quasi a 20,ma per il resto non sono sicuro.
    Cmq,continua a darmi problemi la rete per la rubrica degli amici.
    Infatti,quando lancio lo steam dice di iscriversi ed io lo faccio,il fatto che rimane per molto tempo con la scritta:"Iscrizione alla rete degli Amici..." e dopo:"You failed to connect to the friends network servers."
    bah,lo steam stato un grande errore,speriamo che tutti sti problemi non ci siano + avanti xk gi la quarta volta che reinstallo e la terza che mi registro





    (

  14. #14
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Localit
    Rimini
    Messaggi
    8.092
    Inviato da Zio

    Vorrai dire 128, immagino...

    Cmq io uso ancora questi valori (anch'io ho Alice ADSL 256/128):
    rate 9999
    cl_updaterate 30
    cl_cmdrate 40

    e a quanto pinghi?
    Gli uomini non possono spaventare una divinit, poich la dinivit stessa rappresenta la paura

  15. #15
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Inviato da Gemini
    e a quanto pinghi?
    Dipende dal server... dai 70 ai 120... per considera che 70 l'ho fatto su uno italiano e 120 su uno straniero

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •