• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Dubbi sugli IDE della mia MoBo

Cambio titolo
  1. #1
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234

    Dubbi sugli IDE della mia MoBo

    Oggi ho aperto il mio case per sport e ho visto ke la mia skeda madre (una Soyo SY-6BA+IV) ha 4 connettori IDE.
    Incuriosito ho cercato il manuale della skeda madre e ho scoperto ke il mio Hard Disk è montato sul terzo canale come master.
    E' possibile? Io ho sempre saputo ke gli Hard Disk vanno montati sul canale primario...

    I connettori Ide sono di 2 tipi diversi: Ata 33 e Ata 66. I primi 2 sono Ata 33 mentre il terzo e il quarto Ata 66.

    Le periferiche ottiche ( 2 )sono montate sul secondo canale.
    E' possibile spostarle sul quarto portandole a Ata 66?
    La velocità aumenterebbe?
    Adesso mi scrive + velocemente a 12X ke a 16X!

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Allora, la tua scheda madre supporta il chip set intel 440 BX, e venne fuori mentre uscirono i primi hard disk con standard ATA 66. Il tuo hard disk è messo nel terzo canale perché è un ATA 66 e nei canali 1 e 2, UDMA 33, non verrebbe sfruttato a dovere.

    Per la seconda domanda; la velocità non aumenterebbe, probabilmente perché le unità ottiche sono in standard UDMA 33.

  3. #3
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234
    Ho 2 unità ottiche. Un masterizzatore e un lettore CD.
    Probabilmente il lettore Cd è ATA 33 ma il Masterizzatore nn penso: è un 24X 12X 40X (Waitec Megalus) e adesso la max velocità a cui masterizza e 10X.
    Il risultato è lo stesso con un 52 32 52 X.
    Oggi ho provato a spostare le unità ottiche sul canale 4 ma appena ho provato ad accedere al nero si è bloccato...

    Quale può essere il problema? Dite ke se sposto sposto solo il masterizzatore funziona?

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova solo con il masterizzatore.

  5. #5
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234
    Ok, grazie. Ma il problema sembrano essere le porte sull MoBo: ne funzionano solo 2!!
    Se attacco periferiche ottiche mi si blocca windows mentre attaccando HD nn fa il boot di sistema!!!

  6. #6
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234
    Ho provato di nuovo e sul canale 4 riesco ad attaccare 1 disco solo se slave. Altrimenti nn funziona. Che sui connettori Ata 66 della MoBo ci stia 1 sola periferica Master e 3 Slave?

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Ogni connettore Ata 66 deve poter supportare un master ed uno slave. Comunque, forse sarebbe il caso che tu rimettessi tutto come era prima: le unità ottiche sugli ATA 33 e l'HD sull'ATA 66 n°1.

  8. #8
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234
    E' già tutto così ma nn capisco perke un secondo HD master sul 4 canale nn parte nemmeno...

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Lascia il secondo HD come slave.

  10. #10
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234
    Certo...
    Tanto adesso cambio Computer...

  11. #11
    Utente L'avatar di Lelino
    Registrato il
    08-03
    Località
    LC
    Messaggi
    87
    A volte devi configurare l'HD come Single se non c'è altro dietro. Oppure come C.S., a volte mi è capitato su una soyo come la tua, ma girando un pò i jumper degli hard disk ho risolto. Io ti consiglierei di mettere sul canale 3 (quello a 66) L'HD come master e il CD-Rom come Slave e lasciare il masterizzatore sul quarto come single o C.S..
    ASUS P4P800 Deluxe
    INTEL P4 2,8 Ghz HT 800Mhz @ 2,94Ghz x 840Mhz
    2x512 MB RAM DDR (Dual Channel)
    SBLive! 5.1 + DT 5.1
    Leadtek A400-TDH 128 GF6800

    -Lelino-

  12. #12
    Utente L'avatar di Gimli
    Registrato il
    10-02
    Località
    Mezzolombardo (TN)
    Messaggi
    234
    Ma se metto il lettore CD sul 3 canale mi rallenta l'HD...
    Si può lasciare il lettore CD sul 1 e il masterizzatore metterlo sul 4?
    Sempre se la MoBo me lo permette?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •