• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problemi morrowind

Cambio titolo
  1. #1
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630

    problemi morrowind

    hey raga ho un problema con morrowind,il gioco mi funziona decentemente,ma ogni 20/30 minuti il mio computer si riavvia...
    io l' ho pensata come troppo lavoro per l'alimentatore,ma non può esere,perchè solo con morrowind mi succede!!!
    il mio comp. è:
    p4 1,8 ghz,gf 4 mx 440 hd 60 gb,scheda madre p4pa e 256 mb di ram.
    nel gioco ho inoltre installato la patch in italiano,ma non credo sia quella...
    non è che mi aiutate???

  2. #2
    LAMEM L'avatar di Guttenflax
    Registrato il
    07-03
    Località
    Palermo
    Messaggi
    886

    mmm

    A me succede che esce dal gioco ma molto raramente, ma non penso che i nostri problemi siano collegati....anche perché io ho una radeon.
    Non vorrei seccarti con la solita frase "assicurati di avere le ultime versioni dei driver", dopotutto il riavvio avviene quasi sempre per sottoalimentazione (come hai pensato tu) o per temperature troppo elevate, quindi se sei sicuro dei tuoi amperaggi e non hai overclokkato la CPU o la GPU, procurati un'utility per il moitoraggio delle temperature.
    In effetti Morrowind, col suo splendore grafico, fa lavorare a pieno reggime le suddette componenti.

    P.S. Lo sapevi che escludendo l'ITP plugin i caricamenti saranno molto più veloci e potrai gustarti il titolo Bethesda senza le immancabili distorsioni testuali dovute alla traduzione? Tuttavia se non conosci bene l'inglese...beh pazienza!

  3. #3
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630
    grazie mille,cmq il problema non è la temperatura,poichè ho un programma e in questi giorni sono sui 44 gradi,semmai era in estate,quando era a 53...
    cmq in estate non avevo morrowind.
    la versione dei driver è quella che c'era su gmc questo mese...
    come faccio a sapere se è l'alimentatore?

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Prova ad aggiornare i driver, mi viene in mente solo quello.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    la temperatura non centra proprio niente!!!

    io lavoro e gioco con il computer scoperchiato e prima di cambiare dissipatore, la temperatura era fissa sugli 80°... 'st'estate ho dovuto piazzargli di fianco un ventilatore!

  6. #6
    ciuaz!!!
    Ospite
    anche a me capita che ritorni al desktop... ma di riavviamenti non me ne è mai capitato mezzo... BOH?

  7. #7
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630
    Inviato da Lex
    Prova ad aggiornare i driver, mi viene in mente solo quello.
    ho provato,ma non cambia niente,sara l'alimentatore

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •