• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Problema audio!!!

Cambio titolo
  1. #1
    Bannato L'avatar di Zahk
    Registrato il
    09-03
    LocalitÓ
    Milano
    Messaggi
    6.024

    Problema audio!!!

    Ho un problema: mentre giocavo mi sono reso conto del fatto che il mio audio non andava e mi sono insospettito perche non ne capivo la ragione. Appurato che tutti i fili erano collegati ed era tutto a posto ho provato ad ascoltare una canzone con winamp, ma essa non parte e se premo ctrl+alt+canc viene: "winamp (stopped)". Allora ho provato con windows media player ed Ŕ comparso il messaggio: "impossibile riprodurre il file. L'errore potrebbe essere causato da un problema con la periferica audio e video. Provare a installare un nuovo driver di periferica."
    Non avendo fatto nulla di nuovo da stamattina, e avendo appunto stamattina ascoltato quella stessa canzone senza problemi, mi sono chiesto cosa possa essere successo. Non ho messo questo messaggio nella sezione hardware perche non sono sicuro sia li il problema. Provero a scaricare i driver ma nel frattempo sapreste sdirmi cosa puo essere successo e se ci sono altre soluzioni visto che il driver che ho dovrebbe essere l'ultimo?

  2. #2
    Bannato L'avatar di Zahk
    Registrato il
    09-03
    LocalitÓ
    Milano
    Messaggi
    6.024
    Nobn vi viene in mente nulla?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •