• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Codec audio\video,che fare?

Cambio titolo
  1. #1
    Utente L'avatar di Dodicistelle
    Registrato il
    03-03
    Località
    Reggio Calabria
    Messaggi
    5.539

    Codec audio\video,che fare?

    Dopo la formattazione ho reinstallato tutto nel giusto ordine coi driver più aggiornati,ma ho riscontrato lo stesso problema:in "gest periferiche" i codec audio e video risultano installati ma non funzionanti correttamente.Su suggerimanto di Lex,xo scaricato il Nimo Codec Pack,ma unins prima della formattazione avevo creato un forte gracchiare nelle riproduzioni musicali.Ho pensato che cio' fosse successo perchè non avevo prima disattivato i codec gia' installati,però adesso non vorrei incappare nello stesso errore.Devo solo disattivare i vecchi codec o proprio cacciarli?Qualcuno mi sa spiegare perchè anche dopo la nuova installazione i codec non risultavano funzionare correttamente?
    Il mio Pc è fatto così:P IV 2.66 con Windows Xp home ed.,Leadteck Nvidia FX5200 Ultra,Gamesurraud Fortissimo III 7.1,512 Mb DDR RAM,Unità combo DVD\CD-RW,scheda di rete realteck,Motherboard Qdi Platinix 2E-A.
    Grazie

  2. #2
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228
    anche sui miei codec c'è scritto che nn funzionano correttamente
    però vanno, es: il codec divx

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •