• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: vecchie glorie non funzionano bene!!

Cambio titolo
  1. #1

    vecchie glorie non funzionano bene!!

    ho installato rollercoaster tycoon 1, ma non funzionano più i caricamenti in win xp, cioè, salvo senza problemi, ma poi quando dico load esce a windows, perchè?
    Per giocare, solo XBOX 360

  2. #2
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    prova a runnarlo in modalità compatibile W98

  3. #3
    fatto non va esiste un aptch? in win me invece va bene..
    Per giocare, solo XBOX 360

  4. #4
    Alessandro
    Ospite
    Probabilmente quel gioco non è compatibile con Win XP/2000.
    Molti giochi "non recenti" danno questo tipo di problemi.

    Guarda qua se trovi qualcosa:
    http://gamesurf.tiscali.it/dynamic/d...O_PAGINA/patch

  5. #5
    ±*Tidus*± 9.999
    Ospite

    Re: vecchie glorie non funzionano bene!!

    Inviato da danielebri
    ho installato rollercoaster tycoon 1, ma non funzionano più i caricamenti in win xp, cioè, salvo senza problemi, ma poi quando dico load esce a windows, perchè?
    Almeno tu riesci a giocarci...
    A me non parte neanche l'installazione del 2

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •