• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: AIUTO CON LA SCHEDA VIDEO (xfavore)

Cambio titolo
  1. #1
    Si dice nuculare.. L'avatar di NEW ARTUROCK
    Registrato il
    10-02
    Località
    Bergamo
    Messaggi
    2.285

    Infelice AIUTO CON LA SCHEDA VIDEO (xfavore)

    Ho un P4 a 1700 MHz, con una scheda video geforce2.
    Da un pò di tempo succede che usando i videogame iniziano a lampeggiare sullo
    schermo triangoli, linee e varie altre forme di diversi colori che si muovono per qualche
    secondo prima che si blocchi tutto il pc.
    Credo che il problema sia la scheda video, a cui ho sempre aggiornato i driver trovati
    con i cd di GMC.
    Non capisco perchè così all'improvviso, mentre fino a mesi fa era tutto ok, e il computer
    ha poco più di un anno...
    Le prime volte si riavviava da solo e comunicava che si era verificato un "grave errore"
    e responsabile la scheda video, adesso si blocca e basta!!
    Ho provato a disinstallarla e installarla di nuovo, ho ripristinato i driver ma non cambia
    niente.
    Non posso più giocare, non c'è una volta che non si blocchi ormai.
    Vi prego, uno che ne capisca mi aiuti....grazie

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Controlla le temperature, potrebbe essere un surriscaldamento.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Si dice nuculare.. L'avatar di NEW ARTUROCK
    Registrato il
    10-02
    Località
    Bergamo
    Messaggi
    2.285
    come faccio a controllarle.
    Come è possibile, per quasi un anno tutto ok e adesso fa così?
    Io non ho mai modificato alcun parametro...
    Grazie

  4. #4
    Utente L'avatar di yara
    Registrato il
    07-03
    Località
    Pordenone
    Messaggi
    462
    hai un'altra scheda video? Provala sullo slot AGP o PCI, prova a escludere una ad una le periferiche, anche se molto probabilmente è la scheda video che ha terminato la sua vita.
    Da quello che ho capito hai una perdita di texture quindi è probabile che ti sia bruciata una ram della scheda video.
    AMD Athlon 64 3000+, 1GB RAM A-DATA (2X512MB), 120GB HD, POV 6800GT
    3DMerd2001:20172, 3DMerd2003:10654

  5. #5
    Si dice nuculare.. L'avatar di NEW ARTUROCK
    Registrato il
    10-02
    Località
    Bergamo
    Messaggi
    2.285
    come faccio a capirlo? se si è bruciato qualcosa, e nella gestione periferiche mi comunica che è tutto a posto...
    Cmq grazie a tutti....

  6. #6
    Utente L'avatar di pasquale7bellezze
    Registrato il
    05-03
    Località
    Torino
    Messaggi
    11.760
    Vai da un tenico, ho meglio cambi scheda video tipo la radeon 9600 o la GeForce 5200, così' sei a posto per qualche anno.

  7. #7
    Utente L'avatar di yara
    Registrato il
    07-03
    Località
    Pordenone
    Messaggi
    462
    Inviato da NEW ARTUROCK
    come faccio a capirlo? se si è bruciato qualcosa, e nella gestione periferiche mi comunica che è tutto a posto...
    Cmq grazie a tutti....
    Non fidarti di quello che ti dice windows. A questo punto è meglio se chiedi consulenza ad un tecnico.
    AMD Athlon 64 3000+, 1GB RAM A-DATA (2X512MB), 120GB HD, POV 6800GT
    3DMerd2001:20172, 3DMerd2003:10654

  8. #8
    Utente L'avatar di Ankel_ssj
    Registrato il
    04-03
    Messaggi
    273
    il quale ti dirà che la devi cambiare......|)

  9. #9
    Si dice nuculare.. L'avatar di NEW ARTUROCK
    Registrato il
    10-02
    Località
    Bergamo
    Messaggi
    2.285
    il fatto è che i giochi vanno, magari ci sino giorni senza problemi, ma a volte o subito dopo o dopo che gioco per una decina di minuti fa quello che ho scritto....
    non è proprio andata andata???

  10. #10
    Utente L'avatar di NiX86
    Registrato il
    07-03
    Località
    eolie
    Messaggi
    195
    le cose sono 2....o cambi driver( i migliori x geffo 2 sono i 29.42 da me testati personalmente)oppure provi a piantare una ventola davanti alla vga x raffreddarla a dovere.....imho x me sono le temp alte
    [email protected](220x10.5)1.8v;hibrys stealth,aircube+top motor 12x12,sicce idra 1300l/h by pctuner;abit nf7-s rev 2;256mb a-data pc 3600;raddy [email protected]/575(workin');winzoz xp pro(sp1);ali tt420w

  11. #11
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    Località
    Genzano di Roma (RM)
    Messaggi
    2.735
    Inviato da NEW ARTUROCK
    il fatto è che i giochi vanno, magari ci sino giorni senza problemi, ma a volte o subito dopo o dopo che gioco per una decina di minuti fa quello che ho scritto....
    non è proprio andata andata???
    Gli artefatti son dovuti dalle memorie ke si surriscaldano. Prova ad arieggiare meglio il case.
    2,[email protected]3114 (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •