• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Problema Con Mafia!!!!!

Cambio titolo
  1. #1
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752

    Infelice Problema Con Mafia!!!!!

    Aiuto!

    Ho un problema col bellissimo gioco MAFIA...
    io cerco di installarlo inserendo il 1° CD... parte l'installazione e alla fine mi dice di inserire il CD 2... detto fatto...
    solo che ad un tratto (esattamente alla fine della copia del file a6.dta ) l'installazione di ferma e la linea di avanzamento non si muove per un kasino di tempo... (in pratica... è mummificata...8( )

    COSA POSSO FARE?????

  2. #2
    Utente L'avatar di eliminato
    Registrato il
    10-02
    Località
    Napoli
    Messaggi
    8.264

    Re: Problema Con Mafia!!!!!

    Inviato da aleword
    Aiuto!

    Ho un problema col bellissimo gioco MAFIA...
    io cerco di installarlo inserendo il 1° CD... parte l'installazione e alla fine mi dice di inserire il CD 2... detto fatto...
    solo che ad un tratto (esattamente alla fine della copia del file a6.dta ) l'installazione di ferma e la linea di avanzamento non si muove per un kasino di tempo... (in pratica... è mummificata...8( )

    COSA POSSO FARE?????
    Gioco pirata

  3. #3
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752
    no...

  4. #4
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752
    nessuno risponde? ripeto che non ciò il gioco pirata... è originalissimo!

  5. #5
    prova a copiare gli inetri cd su hd, e poi lancia da li l'installazione..... ora il problema nasce quando ti chiede di mettere il disco 2 e sincermente credo che tu debba cambiare il file ini dell'installazione credo cambiando quindi l'indirizzo di riferimento al secondo cd.

    non ho mai provato con 2 cd solo con il singolo quindi ho paura che non funzioni.
    iessaiemm
    Lo so sono malato ma che ci volete fare dopotutto ognuno ha la sua malattia.

    lista amici per hellgate
    http://forumgamesradar.futuregamer.i...d.php?t=583193

  6. #6
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752
    non mi sembra la soluzione + giusta...
    comunque ho appena scoperto ke ci sono un kasino di altri utenti ke hanno avuto il mio stesso problema... e poi... il disco non e molto graffiato... i requisiti di sistema sono ok... KE FACCIO????

  7. #7
    NARP? L'avatar di nobu
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    28.196
    chiedi a cidiverte no?

  8. #8
    X360 Player L'avatar di Idrox
    Registrato il
    12-02
    Località
    Italia
    Messaggi
    4.172
    Che sfiga io lo sto proprio rigiocando in sti giorni

  9. #9
    flavis
    Ospite
    spegni il monitor e lascia il pc acceso per tutto il pomeriggio mentre intalli il gioco....l'installazione non si ferma....è solo che arrivata ad una certa percentuale va moooolto piano,è un difetto di alcuni cd...io ho fatto così!Fammi sapere ciao!

  10. #10
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752
    sei sicuro?
    ci posso anke provare...

  11. #11
    flavis
    Ospite
    prova,io ho fatto così!

  12. #12
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752
    ok ci provo, grazie!

  13. #13
    Utente L'avatar di Kain
    Registrato il
    10-02
    Località
    Tatooine
    Messaggi
    1.240
    ho avuto la stesso problema, maledetto a6.dta! , io ho risolto cambiando lettore cd, poi chè sul pc di mio padre l'installazione andava senza problemi.
    L'inutile è superfluo...

  14. #14
    aka Mister_Birra L'avatar di aleword
    Registrato il
    03-03
    Località
    Nella birra
    Messaggi
    6.752
    ho provato a fare come mi ha detto Flavis... ma dopo 2 ore! di installazione non si è mosso niente! 8( 8( 8( 8(

  15. #15
    flavis
    Ospite
    Non 2 ore,un pomeriggio,tipo dalle 14.30 alle 18.30....lo so che può sembrare strambo,ma io ho fatto così,provare non ti costa nulla.Buona fortuna....


    ...comunque se non dovesse funzionare,prova su un altro pc(anche se non penso che sia il tuo pc),altrimenti vai al negozio e mostra il problema al negozionate!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •