• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: problemi modem adsl O_o'

Cambio titolo
  1. #1
    Utente
    Registrato il
    03-03
    Messaggi
    65

    problemi modem adsl O_o'

    Mi sono abbonato all'adsl flat tiscali (prima avevo alice) ho inserito tutti i cavi ho installato i driver ma il pc nn rileva il modem
    cosa mi consigliate di fare?
    CPU: Athlon XP 2000+ RAM: 256mb 266mhz
    SV: sapphire radeon 9200 128mb
    SCHERMO: LG 17p MoBo: Gigabyte...boh _ ora vado a controllare XD

  2. #2
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Localit
    Vigevano
    Messaggi
    12.470

    Re: problemi modem adsl O_o'

    Inviato da Ganondorf
    Mi sono abbonato all'adsl flat tiscali (prima avevo alice) ho inserito tutti i cavi ho installato i driver ma il pc nn rileva il modem
    cosa mi consigliate di fare?
    Scusa ma hai installato i driver del modem?

    Se si non s proprio come aiutarti magari guarda nel men delle periferiche,magari trovi un problema.

  3. #3
    Metallologo L'avatar di Raistlyn
    Registrato il
    04-03
    Localit
    Caltanissetta
    Messaggi
    2.432
    Installa prima il software e connetti il modem al pc soltanto dopo il completamento dell'installazione.

  4. #4
    Utente
    Registrato il
    03-03
    Messaggi
    65
    OK risolto il problema in un altro modo cmq grazie lo stesso!
    CPU: Athlon XP 2000+ RAM: 256mb 266mhz
    SV: sapphire radeon 9200 128mb
    SCHERMO: LG 17p MoBo: Gigabyte...boh _ ora vado a controllare XD

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •