• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Aiuto svchost

Cambio titolo
  1. #1
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529

    Aiuto svchost

    salve raga questo problema è veramente grosso:
    su windows 2000 avviando internet explorer dopo qualche minuto di navigazione compare la finestra di dialogo "Svchost.exe ha provocato vari problemi. Sarà necessario riavviare il computer" o qualcosa di simile. Premo OK e il pc nn si riavvia ma se provo a disconnettermi non si disconnette e sono costretto a riavviare il pc se voglio farlo. Inoltre Norton mi avvisa che ha trovato il worm W32.blaster.WORM, che a quanto pare è molto pericoloso ma se effettuo un'ulteriore scansione non trova nulla. Allora ho partizionato il disco in 2 unità. In una ci ho messo i miei dati e nell'altra ho lasciato tutto il resto poi ho formattato quest'ultima ma il problema persiste anche dopo la formattazione! Possibile che il worm si sia trasferito sull'altra partizione? Ho scaricato il fixblast di norton ma non ha rilevato nulla!! Insomma cosa devo fare?
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

  2. #2
    ~ Over My Head ~ L'avatar di Finalfire
    Registrato il
    06-03
    Località
    Italy
    Messaggi
    5.013
    Se non erro, deve essere l'exploit che ti ha rpeso ora. ma forse non è lui.comuncque prova a vedere nelle pagine 4/5/6 di questo forum

  3. #3
    Moderatore segreto °-° L'avatar di eddy gordo
    Registrato il
    10-02
    Località
    Bergamo
    Messaggi
    4.810
    Ed\\

    Moderazione in
    rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  4. #4
    Standing by L'avatar di TEC_MrHide
    Registrato il
    04-03
    Località
    Provincia di Milano
    Messaggi
    10.068
    Curiosità: in WinXP, quanti processi svchost attivi avete?

  5. #5
    Bannato
    Registrato il
    06-03
    Località
    Varese
    Messaggi
    2.180
    Inviato da TEC_MrHide
    Curiosità: in WinXP, quanti processi svchost attivi avete?
    io ne ho ben 4

  6. #6
    Standing by L'avatar di TEC_MrHide
    Registrato il
    04-03
    Località
    Provincia di Milano
    Messaggi
    10.068
    Inviato da ^_Supergiovane_^
    io ne ho ben 4
    Anch'io!
    Allora deve essere normale!
    Fiuuu...
    O magari abbiamo entrambi Windows in palla.

  7. #7
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    ankio ne ho 4

  8. #8
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Inviato da Holly
    ankio ne ho 4
    Quoto

  9. #9
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    svchost è un file di windows, non è un virus...
    "Vorrei essere nato al contrario per poter capire questo mondo storto" [Jim Morrison]

  10. #10
    Standing by L'avatar di TEC_MrHide
    Registrato il
    04-03
    Località
    Provincia di Milano
    Messaggi
    10.068
    Meno male!!
    Sapete, mi pareva strano che ci fossero 4 processi con lo stesso nome...
    Grazie per aver soddisfatto la mia curiosità.

  11. #11
    Standing by L'avatar di TEC_MrHide
    Registrato il
    04-03
    Località
    Provincia di Milano
    Messaggi
    10.068
    Inviato da Neo
    svchost è un file di windows, non è un virus...
    Sì, la definizione è Generic Host Process.

  12. #12
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228

    Re: Aiuto svchost

    Inviato da Cyborg Raiden
    salve raga questo problema è veramente grosso:
    su windows 2000 avviando internet explorer dopo qualche minuto di navigazione compare la finestra di dialogo "Svchost.exe ha provocato vari problemi. Sarà necessario riavviare il computer" o qualcosa di simile. Premo OK e il pc nn si riavvia ma se provo a disconnettermi non si disconnette e sono costretto a riavviare il pc se voglio farlo. Inoltre Norton mi avvisa che ha trovato il worm W32.blaster.WORM, che a quanto pare è molto pericoloso ma se effettuo un'ulteriore scansione non trova nulla. Allora ho partizionato il disco in 2 unità. In una ci ho messo i miei dati e nell'altra ho lasciato tutto il resto poi ho formattato quest'ultima ma il problema persiste anche dopo la formattazione! Possibile che il worm si sia trasferito sull'altra partizione? Ho scaricato il fixblast di norton ma non ha rilevato nulla!! Insomma cosa devo fare?
    celo anchio identico al tuo e nn va via!
    ho formattato 2 volte!
    l'unica è norton internet security che lo blocca quando ti colleghi cosi nn rompe più il caxxo

  13. #13
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529
    e se provassi a cancellare tutte le partizioni e poi ricrearle? Insomma è impossibile che sto c**zo di problema rimanga dopo che ho cancellato TUTTA la memoria. Msblast non è un virus residente in memoria, non è così? O forse parte la primissima volta che mi connetto dopo il riavvio? Cioè io ho fatto tutto istallato patch usato fixblast ma Norton Internet Security non ce l'ho! Cmq il problema va risolto anche senza! E' impossibile non risolverlo senza! Non voglio regredire a win 98!!! Nooooooo
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

  14. #14
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Ho capito male o vi dovete libera dal msblast?

    se è così:
    http://forum.gamesradar.it/showthrea...hlight=msblast

  15. #15
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529
    grazie ma se leggi il mio post ho scritto che tutta quella roba l'ho già fatta ma senza risultati!! Ho usato FixBlast installato la patch insomma ho fatto tutto!!
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •