• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: aiuto!IL computer non si accende!!

Cambio titolo
  1. #1
    Utente L'avatar di Ankel_ssj
    Registrato il
    04-03
    Messaggi
    273

    aiuto!IL computer non si accende!!

    qualcuno sa darmi una risposta e/o magari una soluzione per il mio problema??
    Mi arrivato il computer da me acquistato online ...ma con gran sorpresa non si accende!!!!Ho cambiato diversi cavi dell'alimentazione ma niente!!Non si accende proprio!
    help

  2. #2
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    Localit
    Genzano di Roma (RM)
    Messaggi
    2.735

    Re: aiuto!IL computer non si accende!!

    Inviato da Ankel_ssj
    qualcuno sa darmi una risposta e/o magari una soluzione per il mio problema??
    Mi arrivato il computer da me acquistato online ...ma con gran sorpresa non si accende!!!!Ho cambiato diversi cavi dell'alimentazione ma niente!!Non si accende proprio!
    help
    Sei sicuro che l'alimentatore sia funzionante? Hai attakkato bene i cavi?
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

  3. #3
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    provi a chiamare l'assistenza per cambiare alimentatore... no?

  4. #4
    Utente L'avatar di Holly
    Registrato il
    10-02
    Localit
    Torino
    Messaggi
    16.467
    se nuovo dietro dovrebbe avere un interrutore input/output ke ho ankio e serve per togliere la corrente al pc!!! quindi metti su on...e si accende per magia anke a un mio amico successe la stessa cosa 3 giorni fa mi ha chiamato ed aveva codesto interrutore spento.....

  5. #5
    Utente L'avatar di Ankel_ssj
    Registrato il
    04-03
    Messaggi
    273

    Re: Re: aiuto!IL computer non si accende!!

    Inviato da world
    Sei sicuro che l'alimentatore sia funzionante? Hai attakkato bene i cavi?
    Beh il computer stato testato...quindi in teoria l'alimentatore dovrebbe andare...

    [i]Inviato da Holly[i/]
    se nuovo dietro dovrebbe avere un interrutore input/output ke ho ankio e serve per togliere la corrente al pc!!! quindi metti su on...e si accende per magia anke a un mio amico successe la stessa cosa 3 giorni fa mi ha chiamato ed aveva codesto interrutore spento.....
    Se ti riferisci al O e I non quello il problema...
    c' solo quella levetta dei 230v e 130 che non mi azzardo a toccare(Anche se,se L'alimentatore funzionasse farebbe un bel BOOM)

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Hai attaccato la spina? La presa di corrente dove hai attaccato il PC funziona?

    Tornando seri: o durante il trasporto si staccato qualche filo all'interno, o l'alimentatore si rotto durante il trasporto, o il pulsante di accensione farlocco.

  7. #7
    Mentalit Ultras L'avatar di ReNero
    Registrato il
    12-02
    Localit
    Curva Sud
    Messaggi
    606
    a me capit la stessa cosa...

    si era *solamente* bruciata la scheda madre (computer appena preso). Oh, ve lo consiglio Computer Discount eh!
    CPU: AMD Athlon XP 2000+ @ 2100+ (1,75 Ghz) | RAM: 512 MB DDR | MB: Gigabyte GA-7DXE | Monitor: SyncMaster 172W - 17", 15 : 9 | Scheda video: Hercules 9700 Pro | Scheda sonora: integrata | Alimentatore: 400 W | Masterizzatore DVD: Toshiba SD-R5112 4X | Masterizzatore CD: Plextor CD-R 48x/24x/48x | Hard disk: Maxtor 6Y060L0 - 60 Gb | Maxtor 6Y080L0 - 80 Gb | Mouse: Logitech Cordless Optical | Tastiera: Logitech Cordless | Internet: Alice ADSL 640 FLAT

  8. #8
    Utente L'avatar di Holly
    Registrato il
    10-02
    Localit
    Torino
    Messaggi
    16.467
    Ankio ho preso il mio pc al computer discount ma nn mi ha mai dato problemi....forse perke lontano da casa mia(9/10 minuti in makkina)pero almeno trovo tutto....
    il pc ke ho preso da loro a natale 2001 nn mi da problemi....forse la skeda madre ke nn supporta le ram ddr... 8(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •