• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Black & White e Windows XP

Cambio titolo
  1. #1
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536

    Black & White e Windows XP

    Salve a tutti.
    Bene, ho ottenuto il gioco originale da un mio amico (dunque niente problemi di piratato, ecc.), ma ho scoperto con dispiacere che il gioco dà un bel po' di problemi con XP (almeno il Pro).
    Vi avviso che i problemi li dà con QUALSIASI metodo di compatibilità...
    In pratica, il gioco pare bene (non perfetto) SOLO LA PRIMA VOLTA CHE LO AVVIO.
    Se esco per vari motivi (anche un semplice ALT+TAB) si blocca tutto e non parte più.
    Ho notato anche che il gioco s'è bloccato mentre caricavo una partita.
    Ho provato a seguire i suggerimenti del post nel forum ufficiale USA di B&W, ma erano le solite cose...comunque, riguardo driver e robaccia varie, dovrei essere a posto...
    C'è qualche altra cosa da fare, prima che mi rassegni?
    Grazie.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  2. #2
    Figlio di puttana L'avatar di Emptiness
    Registrato il
    07-03
    Località
    Abruzzo, Avezzano
    Messaggi
    4.451
    Ti hanno anche suggerito di installare la patch 1.3?

  3. #3
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    io ho risolto con la compatibilità win 2000

  4. #4
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    La patch 1.3 non l'ho provata, solo la 1.2...poi provo anche come mi hai detto, devil.
    Grazie ad entrambi.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  5. #5
    DIURNO
    Ospite
    Inviato da Sephiroth
    La patch 1.3 non l'ho provata, solo la 1.2...poi provo anche come mi hai detto, devil.
    Grazie ad entrambi.
    a me nn è mai partito,ho dovuto lasciar perdere8(

  6. #6
    Utente L'avatar di miusic
    Registrato il
    05-03
    Località
    Bresà Paesà
    Messaggi
    732
    io ho win xp pro ma b&w mi va che è una meraviglia...

  7. #7
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    Località
    Bologna
    Messaggi
    7.794

    Re: Black & White e Windows XP

    Inviato da Sephiroth
    Salve a tutti.
    Bene, ho ottenuto il gioco originale da un mio amico (dunque niente problemi di piratato, ecc.), ma ho scoperto con dispiacere che il gioco dà un bel po' di problemi con XP (almeno il Pro).
    Vi avviso che i problemi li dà con QUALSIASI metodo di compatibilità...
    In pratica, il gioco pare bene (non perfetto) SOLO LA PRIMA VOLTA CHE LO AVVIO.
    Se esco per vari motivi (anche un semplice ALT+TAB) si blocca tutto e non parte più.
    Ho notato anche che il gioco s'è bloccato mentre caricavo una partita.
    Ho provato a seguire i suggerimenti del post nel forum ufficiale USA di B&W, ma erano le solite cose...comunque, riguardo driver e robaccia varie, dovrei essere a posto...
    C'è qualche altra cosa da fare, prima che mi rassegni?
    Grazie.
    boh, a me sotto XP Pro girava che era una meraviglia!!!
    cmq Black & White aveva nn pochi bug di x sè ... proprio con le schede video... x me il tuo problema è proprio questo, + che il sist. operativo.

  8. #8
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Ho installato la patch 1.3 e il P5DLL.DLL...comunque, ancora nulla, il gioco non vuole saperne di partire.(
    Ultima modifica di Sephiroth; 23-10-2003 alle 13:12:18
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  9. #9
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    prova a disinstallarlo completamente cioè dopo averlo disinstallato cancellato i residui...vai nel registo di sistema(regedit ) e cancella tutto cio ke fa riferimento a b&w... sia in current user ke in local machine....io ho ft cosi e alla 2 installazione tutto ok....
    cmq io ho xp home e nn mi da problemi....nnuso compatibilita

  10. #10
    ciuaz!!!
    Ospite
    a me da problemi con win xp solo se installo norton antivirus... quindi nn posso giocarci 8(

  11. #11
    Brain Damage
    Registrato il
    10-03
    Messaggi
    274
    bah secondo me il norton antivirus non è un granchè come antivirus e infatti l'ho disinstallato perchè crea solo problemi.

    Cmq anch'io ho win xp home e b&w mi va

  12. #12
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654
    A me va a meraviglia 8|

    ma ho ancora Home Edition
    sleeping all day staying up all night

  13. #13
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    Località
    Web
    Messaggi
    10.599
    Mha, a me parte senza problemi solo che si blocca spesso mentre gioco... ed ho Xp office.
    Postà il tuo pc xchè probabilmente potrebbe anche essere un errore dato dalla scheda video o magari dalla ram...


  14. #14
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Inviato da ShadowAlex
    Mha, a me parte senza problemi solo che si blocca spesso mentre gioco... ed ho Xp office.
    Postà il tuo pc xchè probabilmente potrebbe anche essere un errore dato dalla scheda video o magari dalla ram...
    Sì, ti elenco i principali, hai ragione...

    Processore: Intel Pentium 4 2,8ghz

    Scheda madre: Asus P4C800

    Ram: Dimm PC400 512 MB DDR Full Brand

    Scheda grafica: Geforce 4 TI4800 SE Asus


    Comunque provo a fare come dice Holly...certo che se deriva da Norton a questo punto aspetto di ricomprare un nuovo monitor per il mio vecchio pc e me lo gioco lì (una Geforce 4 MX dovrebbe riuscire a reggerlo, no?).
    Oppure dipende solo dall'auto protect?
    Al massimo mi disconnetto quando voglio giocare e lo disattivo...
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  15. #15
    Io ci ho giocato Tranquillamente,sia con W MEllennium,sia con XP.....................prova ad installare la Patch,oppure a re-instllarlo.............

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •