• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Linux Problema: LiLo

Cambio titolo
  1. #1
    Utente L'avatar di Wallace
    Registrato il
    10-02
    Località
    Gardone V.T.
    Messaggi
    1.992

    Linux Problema: LiLo

    Ho appena finito di installare Mandrake 9.1 e già devo tornare sul vecchio WinZoz per discutere riguardo un problema col BootLoader.

    Infatti, non conoscendo niente di Linux, ho impostato in modo errato il BootLoader, mettendo come predefinito Linux e non Windows (Cosa che devo fare per questioni di tempo e di lavoro).
    Potreste spiegarmi, passo passo, come si fa a impostare come default Windows su LiLo?

    Grazie (sappiate che non so niente di Linux...)!

  2. #2
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Località
    New York
    Messaggi
    7.890
    Vai sul mandrake control center. Li d'entro c'è un opzione di boot dove puoi mettere windows come default.
    Altrimenti devi modificarti il file /etc/lilo.conf e spostare il default da linux a windows
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  3. #3
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    apri il file /etc/lilo.conf e cerca una riga che dice label=windows ( o simili) poi cambia la scritta default=linux con defaut uguale la valore della precedente label. al massimo posta il contenuto di lilo.conf

  4. #4
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    La via migliore è cercare nel Mandrake Control Center l'opzione che ti fa scegliere quale SO avviare al boot.
    In realtà quest'operazione va a modificare un parametro nel file /etc/lilo.conf, quindi volendo puoi anche modificare a mano suddetto file, scrivendo, come ti ha detto Devilheart, default=windows anzichè default=linux, e poi rilanciando lilo (digitando in console di root lilo e premendo invio).


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  5. #5
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Inviato da devilheart
    apri il file /etc/lilo.conf e cerca una riga che dice label=windows ( o simili) poi cambia la scritta default=linux con defaut uguale la valore della precedente label. al massimo posta il contenuto di lilo.conf
    IMPORTANTE: se modifichi manualmente /etc/lilo.conf riavvia LiLO digitando da root (simbolo # escluso):
    # lilo
    Se ti da errori rimetti tutto come prima e riprova ad avviarlo, finché non ti da più errori, altrimenti rischi che non si avvii più un tubo.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •