• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Age of empire II

Cambio titolo
  1. #1
    Utente
    Registrato il
    03-03
    Messaggi
    57

    Age of empire II

    Salve ragazzi,volevo sapere se age of empire Ŕ in qualche modo compatibile con windows xp.NN parte e volevo sapere quindi se fosse dovuto a una incompatibilitÓ,e se ci fosse quindi qualche patch.Grazie anticipatamente.

  2. #2
    a me parte. credo ke sia un problema del tuo pc, anke se va postato in "mondo computer"... se mi dici come mai non parte (ti da qualke messaggio d'errore?) ti potr˛ dire di pi¨!

  3. #3
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    Io con xp ci gioco tutti i giorni

  4. #4
    Maestro Jedi L'avatar di kyle_katarn
    Registrato il
    09-03
    LocalitÓ
    Sulon
    Messaggi
    388
    io ho xp e age of empires 2 non mi da alcun problema tu hai rise of rome???
    W l'otto luglio...

  5. #5
    Sith L'avatar di Desann
    Registrato il
    10-03
    Messaggi
    12
    Strano mi giunge nuova che con XP non vada... Comunque se vuoi una Patch ti conviene provare a guardare su msn online la sezione multiplayer... (Ah ti conviene farlo solo se il gioco Ŕ originale, io non mi fiderei con uno copiato, comunque vedi tu!)
    La tua firma supera il limite massimo d'altezza

  6. #6
    Emblem of Roto L'avatar di Gogeta super sayan 2
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    22.680
    In passato dava lo stesso problema anche a me ma poi ho formattato e ho risolto !

  7. #7
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    se Ŕ originale nn dovresti aver problemi...perke a me parte normalemente cn WINDOWS XP H.E strano ke a te nn vada... ma per caso carika e poi nn parte???se si mi sa ke nn Ŕ originale...e ci vuole una cosa ke inizia per c.... per farlo partire

  8. #8
    Emblem of Roto L'avatar di Gogeta super sayan 2
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    22.680
    Inviato da Holly
    se Ŕ originale nn dovresti aver problemi...perke a me parte normalemente cn WINDOWS XP H.E strano ke a te nn vada... ma per caso carika e poi nn parte???se si mi sa ke nn Ŕ originale...e ci vuole una cosa ke inizia per c.... per farlo partire
    a me non partiva perchŔ avevo il computer ridotto a uno stato pietoso ma formattando va che Ŕ una meraviglia !

  9. #9
    ciuaz!!!
    Ospite
    Con l'esp the conquerors gira benissimo.

  10. #10
    Ozzy Osbourne
    Ospite
    A me gira perfettamente, ci gioco praticamente ogni giorno

  11. #11
    Utente
    Registrato il
    10-03
    Messaggi
    148
    nel mio va bene (volevo ben dire, senn˛ mi tenevo il mio win95!!!)

  12. #12
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    LocalitÓ
    MI C.le - LE
    Messaggi
    23.429
    Inviato da kyle_katarn
    io ho xp e age of empires 2 non mi da alcun problema tu hai rise of rome???
    Quella Ŕ una espansione per Age of Empires (I)...

    Anche a me va bene su WindowsXP, il problema non Ŕ sicuramente quello.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •