• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: AIUTO!!!!! Problema immagini internet!

Cambio titolo
  1. #1
    LAMEM L'avatar di Guttenflax
    Registrato il
    07-03
    Località
    Palermo
    Messaggi
    886

    Infelice AIUTO!!!!! Problema immagini internet!

    E' ormai da tre giorni che ho notato che le immagini (foto banner, links) che visualizzo con internet explorer sono sgranate, a bassa risoluzione e piene di pixel "sporchi", cioè con margini per niente netti e con colori striati....insomma avete mai visto una foto normale ridotta a 320x240 a 16 colori?
    Ho windows XP pro. un athlon 2400+ con 512mb DDR e una radeon 9700 pro 128mb con gli ultimi catalyst (3.8). Le foto che già avevo nell'hard disk vengono visualizzate correttamente, quindi non credo sia il pc che non va.
    La mia connessione avviene tramite GPRS col mio telefonino (unica chance di connessione). Fino a tre giorni fa tutto era perfetto! Voi che ne pensate? Ancheil tizio con gli occhiali della pubblicità di Playnation e il logo del Forum Games Radar sembrano foto "maltrattate" con qualche editor!

  2. #2
    Forse è un problema di GPRS. Se puoi prova un altra connessione (per vedere se è un problema di linea). Forse puoi anche provare a re-installare la connessione.
    CPU: INTEL E8400 @3.0Ghz Schda Video: ATI 4850 Memoria: 2Gb ddr2-800 DDRHardDisk: 250Gb Mobo: ASUS P5Q Connssione: ADSL Tiscali





    «I videogiochi non influenzano i bambini. Voglio dire, se Pac-man avesse influenzato la nostra generazione, staremmo tutti saltando in sale scure, masticando pillole magiche e ascoltando musica elettronica ripetitiva» Kristian Wilson, Nintendo Inc, 1989

  3. #3
    Utente Onorario L'avatar di Figazzo
    Registrato il
    10-03
    Località
    Salerno
    Messaggi
    396
    non so come aiutarti, mi spiace( (
    Un saluto

  4. #4
    Vampyrotheutis Infernalis L'avatar di Necromancer
    Registrato il
    10-02
    Località
    Palermo
    Messaggi
    6.615
    io ho il porb con l'img di playnation ma mi sa che e cosi di suo e venuto un po coi contorni strani.. bho


    forse hanno fatto male la gif...

  5. #5
    LAMEM L'avatar di Guttenflax
    Registrato il
    07-03
    Località
    Palermo
    Messaggi
    886
    Ho appena finito di reinstallare win xp (pensavo che internet explorer avesse qualche problema) ma la situazione è invariata.
    ho anche contattato la vodafone che mi ha assicurato che non hanno nessuna colpa per il deterioramento delle immagini (d'altronde loro mi danno la linea e basta!).

    E se fosse quell'emulatore di PSX che ho installato qualche giorno fa? Ora provo a rimuoverlo. Sto reistallando tutte le utility dall'antivirus ai driver USB (immaginatevi il casino di cd nella stanza!)

  6. #6
    LAMEM L'avatar di Guttenflax
    Registrato il
    07-03
    Località
    Palermo
    Messaggi
    886

    Infelice

    Macché! Visualizzo ancora immagini web che sembrano a quattro colori tutte sgranate! Inoltre in molte pagine web mi spunta l'avviso "errori nella visualizzazione della pagina"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •