• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: [Splinter Cell]Errore

Cambio titolo
  1. #1

    Infelice [Splinter Cell]Errore

    Oggi è il mio compleanno e come regalo ho ricevuto Medieval Total War e Splinter Cell (originali).Nell'installare Splinter Cell,dopo il secondo cd mi appare questa scritta:
    Eccezione non gestita
    Errore numero:0x80040707
    Descrizione:chiamata della funzione della DLL non riuscita:ISRT-WAITONDIALOG
    L'installazione verrà terminata.

    Come mai?
    Ho un pentium 3 700mhz,Geforce 2 mx400,256 MB RAM,con i driver della scheda video aggiornati.
    GRAZIE

  2. #2
    Per favore ragazzi,rispondetemi...Un gioco così bello,e per di più originale...Non vorrei rinunciarvi...

  3. #3
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    non saprei cosa dirti, però i due giochi che hai ricevuto difficilmente potranno girare sul tuo pc! Potresti provare a sciegliere un altro tipo di installazione(per es, se l'errore te lo da mentre fai l'installazione completa, prova quella minima e viceversa)

  4. #4
    Inviato da Beps Ryan
    non saprei cosa dirti, però i due giochi che hai ricevuto difficilmente potranno girare sul tuo pc! Potresti provare a sciegliere un altro tipo di installazione(per es, se l'errore te lo da mentre fai l'installazione completa, prova quella minima e viceversa)
    Medieval gira ottimamente,mentre Splinter Cell neppure si installa...cmq,gia avevo fatto coem hai detto,ma niente...

  5. #5
    Bannato L'avatar di Lore#6
    Registrato il
    07-03
    Località
    Trieste
    Messaggi
    119
    Probabilmente per colpa del processore. Infatti sul mio vecchio computer, Intel celeron 700 Mhz non mi girava mentre sul nuovo, Pentium 4 2600Mhz gira perfettamente

  6. #6
    Inviato da Lore#6
    Probabilmente per colpa del processore. Infatti sul mio vecchio computer, Intel celeron 700 Mhz non mi girava mentre sul nuovo, Pentium 4 2600Mhz gira perfettamente
    1)iL MIO NON è UN CELERON,MA UN PENTIUM 3..........
    2)Non è che non mi parte,non mi si installa proprio!!!

  7. #7
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    Credo che dovresti riportarlo al negozio , farlo provare ai loro computer , così se si riscontra lo stesso problema te lo fai sostituire

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  8. #8
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Inviato da Inox
    Credo che dovresti riportarlo al negozio , farlo provare ai loro computer , così se si riscontra lo stesso problema te lo fai sostituire
    Quoto, magari prima provalo sul pc di un tuo amico; auguri!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •