• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problema dopo la formattazione

Cambio titolo
  1. #1
    Utente L'avatar di ****
    Registrato il
    11-02
    Messaggi
    62

    problema dopo la formattazione

    ho formattato il computer, e quando ristallo la scheda video si verificano degli errori; istallo la scheda video, riavvio per confermare l' installazione, e quando il computer si riaccende si blocca explorer prima che si carichi tutto lo schermo, o a volte si visualizzano strane stisce colorate (sempre a computer bloccato), da cosa puo essere causato?

    approposito ho windos me
    e la schede video e una s3 inc. Savage4 (engineering bitflip)

  2. #2
    ~ Over My Head ~ L'avatar di Finalfire
    Registrato il
    06-03
    Località
    Italy
    Messaggi
    5.013

    Re: problema dopo la formattazione

    Inviato da ****
    ho formattato il computer, e quando ristallo la scheda video si verificano degli errori; istallo la scheda video, riavvio per confermare l' installazione, e quando il computer si riaccende si blocca explorer prima che si carichi tutto lo schermo, o a volte si visualizzano strane stisce colorate (sempre a computer bloccato), da cosa puo essere causato?

    approposito ho windos me
    e la schede video e una s3 inc. Savage4 (engineering bitflip)
    Può essere explore.exe danneggiato. prova a cambiare cd, e se succede di nuovo può dipendere dalla configurazione hardware.

  3. #3
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228

    Re: problema dopo la formattazione

    Inviato da ****
    ho formattato il computer, e quando ristallo la scheda video si verificano degli errori; istallo la scheda video, riavvio per confermare l' installazione, e quando il computer si riaccende si blocca explorer prima che si carichi tutto lo schermo, o a volte si visualizzano strane stisce colorate (sempre a computer bloccato), da cosa puo essere causato?

    approposito ho windos me
    e la schede video e una s3 inc. Savage4 (engineering bitflip)
    cambia driver della scheda...
    cmq con il 2000 te li installa in automatico celavevo anchio quella scheda

  4. #4
    Utente L'avatar di ****
    Registrato il
    11-02
    Messaggi
    62

    Re: Re: problema dopo la formattazione

    Inviato da Finalfire
    Può essere explore.exe danneggiato. prova a cambiare cd, e se succede di nuovo può dipendere dalla configurazione hardware.
    se non mi sbaglio explorer. exe non viene istallato dal cd di windos me? comuncue sai mica un sito dove posso scaricare il file aggiornato e funzionente? nel caso non fosse il file ma la configurazione harduer mi puoi dire come fare a sepere se e lei il problema e nel caso modificarla? grazie

  5. #5
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    ho trovato! togli win ME!!!!

  6. #6
    Utente L'avatar di ****
    Registrato il
    11-02
    Messaggi
    62
    lo avevo gia pensato, ma non sono sicuro che questo risolva il problema, e poi se riesco a tenere il me preferisco, e cioe per favore datemi una mano

  7. #7
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    beh.. prova ad utilizzare altre versioni dei driverz, più o meno aggiornate.. potresti provare a ri-formattare. prova anche a controllare i conflitti tra le periferiche. l'url del sito del produttore ma su google dovresti trovarlo...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •