• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Aiuto Age of Mythology

Cambio titolo
  1. #1
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470

    Aiuto Age of Mythology

    Ho un problema piuttosto grave ogni volta che tento di giocare sia a Age of Mythology,sia all'espansione The Titans quando appare la schermata del men¨ iniziale si blocca tutto devo per forza resettare il computer,lo stesso problema accade con Command&conquer Generals e la sua espansione Zero Hour.

    Ho giÓ giocato a Age of Mythology ma come scheda video avevo una Geforce 2 mmx400,da poco ho cambiato scheda video ho una ATI Radeon 9600 Pro con catalyser 3.8,credo che il mio problema riguardi la scheda video o i driver,aiutatemi.

  2. #2
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228

    Re: Aiuto Age of Mythology

    Inviato da Toad
    Ho un problema piuttosto grave ogni volta che tento di giocare sia a Age of Mythology,sia all'espansione The Titans quando appare la schermata del men¨ iniziale si blocca tutto devo per forza resettare il computer,lo stesso problema accade con Command&conquer Generals e la sua espansione Zero Hour.

    Ho giÓ giocato a Age of Mythology ma come scheda video avevo una Geforce 2 mmx400,da poco ho cambiato scheda video ho una ATI Radeon 9600 Pro con catalyser 3.8,credo che il mio problema riguardi la scheda video o i driver,aiutatemi.
    hai formattato quando hai cambiato scheda?

  3. #3
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470

    Re: Re: Aiuto Age of Mythology

    Inviato da Raistlin_Majere
    hai formattato quando hai cambiato scheda?
    Sý.

  4. #4
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228
    altri giochi li hai provati?

  5. #5
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Inviato da Raistlin_Majere
    altri giochi li hai provati?
    Max Payne 2 funziona,Morrowind pure,provo con Black Hawn Down,ma non riesco proprio a capire perchŔ si blocca quando qualche mese fa ci ho giocato senza nessun problema.

  6. #6
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    LocalitÓ
    Demiurgo
    Messaggi
    10.474
    Anke io penso sia la scheda video , e cmq sia , ti da un sacco di problemi

    ░+
    Logic
    will get you from A to B. Imagination will take you everywhere.+░

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  7. #7
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Ragazzi il problema Ŕ pi¨ grave di quanto pensassi,ho provato a giocare alla demo di Age of Mythology e arrivati alla schermata del men¨ iniziale si blocca come il gioco.

    CHIEDO AIUTO!!!!


  8. #8
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228
    Inviato da Toad
    Ragazzi il problema Ŕ pi¨ grave di quanto pensassi,ho provato a giocare alla demo di Age of Mythology e arrivati alla schermata del men¨ iniziale si blocca come il gioco.

    CHIEDO AIUTO!!!!

    cambia driver metti i 3.9 o i 3.7 e poi vedi...
    ps: hai messo tutte le patch dei giochi che non funzionano?

  9. #9
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Inviato da Raistlin_Majere
    cambia driver metti i 3.9 o i 3.7 e poi vedi...
    ps: hai messo tutte le patch dei giochi che non funzionano?
    Lo fÓ anche con i driver 3.9 e nel gioco ho messo l'ultima patch la 1.8.
    Non s˛ pi¨ cosa fare.

  10. #10
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228
    Ŕ molto strano non dovresti avere sti problemi.....
    prova a dirmi gli altri componenti del tuo pc

  11. #11
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Inviato da Raistlin_Majere
    Ŕ molto strano non dovresti avere sti problemi.....
    prova a dirmi gli altri componenti del tuo pc
    Sistema operativo:Microsoft XP Pro

    Scheda madre:Kudoz 7 della QDI con scheda audio integrata

    Scheda video:ATI Radeon 9600 pro

    512 MB ram DDR.

    L'anno scorso io ho giocato a Age of Mythology ma avevo una Geforce 2 mx400.

    Credo che il problema sia collegato o con i Catalyst o con la stessa scheda video,lo stesso problema si presenta anche con Command&conquer Generals e la sua espansione Zero Hour.

  12. #12
    Moderatore Avvocato L'avatar di Sah
    Registrato il
    10-02
    Messaggi
    9.375
    prova con i catalyst 3.9 senn˛ prova a disinstallare e reinstallare tutto


    Non Ŕ che hai overlokkato qualcosa?

  13. #13
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Inviato da Sah
    prova con i catalyst 3.9 senn˛ prova a disinstallare e reinstallare tutto


    Non Ŕ che hai overlokkato qualcosa?
    Ho giÓ i catalyst 3.9,giÓ reinstallato tutto e riprovato pi¨ volte,nessun componente Ŕ stato overcloccato.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •