• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Catalysts 3.9

Cambio titolo
  1. #1
    Sgarzellino L'avatar di Iccudrac
    Registrato il
    04-03
    Messaggi
    297

    Catalysts 3.9

    Ho scaricato dal sito ati i driver cat. 3.9. All'avvio della macchina mi appare una finestra di segnalazione di errore nel pannello di controllo ati. Ho scaricato ed installato due volte e il mio pc appena stato formattato. Qualcun altro ha riscontrato lo stesso problema?
    AMD Ahlon xp 2100+ | ASUS A7V8X | 512 Mb DDR 333 PC2700 | Sapphire Radeon 9000 Atlantis | Cabinet ATX 300W | Linea Fastweb 2 M/s | Windows Xp Pro.

  2. #2
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Installa i 3.8

  3. #3
    Utente
    Registrato il
    10-02
    Localit
    Binago(Co)
    Messaggi
    17.738
    Fatto anche a me....non sono riuscito a risolvere...se non mettendo gli Omega 3.9

  4. #4
    Utente L'avatar di Holly
    Registrato il
    10-02
    Localit
    Torino
    Messaggi
    16.467
    a me non hanno dato problemi nell'installazione....
    EVITA assolutamente i 3.8 perke riscaldano di qualke grado in piu la skeda video..e tanti utenti hanno causato danni alla skeda video kuindi evita di metterli...

  5. #5
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Localit
    Magenta(MI)
    Messaggi
    3.293
    Inviato da Holly
    a me non hanno dato problemi nell'installazione....
    EVITA assolutamente i 3.8 perke riscaldano di qualke grado in piu la skeda video..e tanti utenti hanno causato danni alla skeda video kuindi evita di metterli...
    bah i 3.9 mi hanno rallentato paurosamente la scheda, ho rimesso i 3.8 che a me non fanno il problema del riscaldamento ecc ecc xk lo fa solo sulle 9700-9800 e sulle 9500 portate a 9800!
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  6. #6
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Localit
    New York
    Messaggi
    7.890
    Non installare i 3.8, mi hanno fuso la scheda *****!
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  7. #7
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Localit
    Monte Urano
    Messaggi
    3.419
    RADEON 9700 PRO

    Anche io avevo la cat. 3.8

    Qualche volta quando si apriva Windows avevo errori di visualizzazione del desktop e delle icone.

    Ora con le 3.9 tutto risolto. Anzi.

    La scheda risulta + veloce e gestionabile.

    Con il 3.8 nessun problema di surriscaldamneto.

    UN CONSIGLIO.

    Se scaricate le 3.9 scaricate anche Hydravision e Media Center.

    Sono entrambi nel sito della ATI www.ati.com


    RADEON FOREVER

  8. #8
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    Inviato da trippone
    Installa i 3.8
    ma sei pazzo?
    un driver che ha fatto tutto male.
    minimo 3.9 ke ottimo.

  9. #9
    Utente L'avatar di yara
    Registrato il
    07-03
    Localit
    Pordenone
    Messaggi
    462
    Io utilizzo i 3.4 e per me sono i migliori, ho ottenute le prestazione superiori .
    AMD Athlon 64 3000+, 1GB RAM A-DATA (2X512MB), 120GB HD, POV 6800GT
    3DMerd2001:20172, 3DMerd2003:10654

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •