• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Max Payne 1 Non Va

Cambio titolo
  1. #1
    Utente L'avatar di Vaugh
    Registrato il
    09-03
    Messaggi
    110

    Max Payne 1 Non Va

    Ho acquistato Max Payne 1 ma non riesco agiocarci.
    Ho un 2400+; 9600; 1024 di ram; Windows Xp e il file system NTFS. Quando faccio partire Max mi torna a windows, subito o quando lancio la partita. DA cosa pu dipendere? L'ho provato anche su Win 98 e mi parte solo il training mentre se faccio nuova partita mi torna a windows. AiUTATEMI Sono DISPERATO.


    [MOVE]??????????????????????!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!????????????????????????????[/MOVE]

  2. #2
    Utente L'avatar di Holly
    Registrato il
    10-02
    Localit
    Torino
    Messaggi
    16.467
    molto strano.... mmh prova a reinstallarlo... prova ad aggiornare i driver......mmh il mio vicino di casa aveva il tuo stesso problema ed il tuo stesso pc solo ke aveva una raddy9600pro ma nn credo sia quello...per caso hai i catalyst 3.8?? se si cambiali subitissimamente con i 3.9 perke potrebbe exere un problema di calore....

  3. #3
    Utente L'avatar di Vaugh
    Registrato il
    09-03
    Messaggi
    110
    non credo sia la 9600. L'ho provato su un 600Mhz con
    ati radeon 9000 e nn va lo stesso.

  4. #4
    Cannato
    Registrato il
    10-03
    Messaggi
    764
    Istalla l'ultima patch.
    Tutto questo naturalmente IMHO

  5. #5
    HaRdWaRe MaNiAc! L'avatar di Kyra
    Registrato il
    07-03
    Messaggi
    609
    Inviato da mega
    Istalla l'ultima patch.
    Quoto. La 1.5 risolve il problema.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •